<!DOCTYPE html>
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>We don&#039;t need a sick President, Secondus replies Amaechi - Nigeria Today</title>
	<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://nigeriatoday.ng/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://nigeriatoday.ng/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://nigeriatoday.ng/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px) {div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:20% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:21px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:30px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}			</style>
			
		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 665px; max-height: 349px; }
			.slide-image { max-height: 349px; }
		</style>
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nigeriatoday.ng/buhari/we-dont-need-a-sick-president-secondus-replies-amaechi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We don&#039;t need a sick President, Secondus replies Amaechi - Nigeria Today" />
<meta property="og:description" content="National Chairman of the People Democratic Party (PDP), Prince Uche Secondus has described the comment credited to the Minister of Transportation, Rotimi Amaechi that Buhari will win in 2019 even on sick bed as a confirmation that President Muhammadu Buhari was not on his right state of health. Speaking with the Punch, Secondus lamented that &hellip;" />
<meta property="og:url" content="https://nigeriatoday.ng/buhari/we-dont-need-a-sick-president-secondus-replies-amaechi/" />
<meta property="og:site_name" content="Nigeria Today" />
<meta property="article:tag" content="APC" />
<meta property="article:tag" content="PDP" />
<meta property="article:tag" content="Rotimi Amaechi" />
<meta property="article:tag" content="Uche Secondus" />
<meta property="article:section" content="Buhari" />
<meta property="article:published_time" content="2018-07-29T07:14:23+01:00" />
<meta property="article:modified_time" content="2018-07-29T07:16:20+01:00" />
<meta property="og:updated_time" content="2018-07-29T07:16:20+01:00" />
<meta property="og:image" content="https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Uche Secondus" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="National Chairman of the People Democratic Party (PDP), Prince Uche Secondus has described the comment credited to the Minister of Transportation, Rotimi Amaechi that Buhari will win in 2019 even on sick bed as a confirmation that President Muhammadu Buhari was not on his right state of health. Speaking with the Punch, Secondus lamented that [&hellip;]" />
<meta name="twitter:title" content="We don&#039;t need a sick President, Secondus replies Amaechi - Nigeria Today" />
<meta name="twitter:image" content="https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?fit=1280%2C720&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; Feed" href="https://nigeriatoday.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; Comments Feed" href="https://nigeriatoday.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; We don&#8217;t need a sick President, Secondus replies Amaechi Comments Feed" href="https://nigeriatoday.ng/buhari/we-dont-need-a-sick-president-secondus-replies-amaechi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nigeriatoday.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jrsm-css-css'  href='https://nigeriatoday.ng/wp-content/plugins/jquery-responsive-select-menu/jrsm.css?ver=4.9.7' type='text/css' media='all' />
<style id='jrsm-css-inline-css' type='text/css'>

		@media (max-width: 600px) {
			
			.jquery #nav_menu-10 ul {
				display: none !important;
			}

			.jquery-responsive-select-menu {
				display: inline-block;
		    	max-width: 100%;
			}

		}
</style>
<link rel='stylesheet' id='genesis-sample-css'  href='https://nigeriatoday.ng/wp-content/themes/ngtoday-child-theme/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://nigeriatoday.ng/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://nigeriatoday.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://nigeriatoday.ng/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://nigeriatoday.ng/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://nigeriatoday.ng/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://nigeriatoday.ng/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 600px ) {
				#mg-wprm-wrap ul li {
					border-top: solid 1px rgba(255,255,255,0.05);
					border-bottom: solid 1px rgba(255,255,255,0.05);
				}
				
				#wprmenu_bar {
					background-color: #ffffff;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title {
					font-size: 18px;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: #03632a;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color: #FFFFFF !important;
				}
				#mg-wprm-wrap {
					background-color: #03632a;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: 400px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #FFFFFF !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: #03632a;
					color: #FFFFFF !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #FFFFFF !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: #FFFFFF;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: 0px;
						left: 0px;
						float: left !important;
						background-color: #ffffff;
					}
				.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://nigeriatoday.ng/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://nigeriatoday.ng/wp-content/uploads/maxmegamenu/style.css?ver=46d1e8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://nigeriatoday.ng/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-awesome-css'  href='https://nigeriatoday.ng/wp-content/themes/ngtoday-child-theme/fonts/font-awesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://nigeriatoday.ng/wp-content/themes/ngtoday-child-theme/css/bootstrap.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://nigeriatoday.ng/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://nigeriatoday.ng/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://nigeriatoday.ng/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://nigeriatoday.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nigeriatoday.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://nigeriatoday.ng/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://nigeriatoday.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jrsm_params = {"containers":"#nav_menu-10","width":"600","firstItem":"\u21d2 Main Menu","indent":"","showCurrentPage":"1","hideEmptyLinks":"","disableEmptyLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/jquery-responsive-select-menu/jrsm-jquery.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/nigeriatoday.ng\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"1722846","token":"5cf2b6e78a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"600","push_width":"400","menu_width":"80","parent_click":"yes","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/nigeriatoday.ng\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":"0","googleAppID":"","cookiehash":"ad4e32a800f8d10cac226af53eb7ab55","isLoadOnlyParentComments":"0","ahk":"2zs352ku9fkc^f&o*^!81%vziwxy2=1-","version":"5.1.4","wc_post_id":1722846,"loadLastCommentId":0,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1535440707,"lastVisitCookie":{"1":{"1722846":1532848707}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://nigeriatoday.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nigeriatoday.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nigeriatoday.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p7lpkb-7ebQ' />
<link rel="alternate" type="application/json+oembed" href="https://nigeriatoday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nigeriatoday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//nigeriatoday.ng/?wordfence_lh=1&hid=8D4E7E27D8FA26544A517024C0EF7035');
</script>            <style>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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.site-title a { background: url(https://nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png) no-repeat !important; }</style>
	<script type="text/javascript">
		jQuery(".menu-item-has-children").click(function(){
			jQuery(this).next(".sub-menu").slideToggle();
		});
		jQuery(document).ready(function($){
			$('.fa-search').on('click', function() {
				$('.search-bar').slideToggle();
			});
		});
	</script>
	<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #4b4b4b !important; border-radius: 3px; color: #b4b4b4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #4b4b4b !important; border-color: #ffffff !important; color: #999999 !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #4b4b4b !important; }</style>    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://nigeriatoday.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '208606d4-bdfb-4dce-a1d2-37e775634ea7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "nigeriatoday.os.tc";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.313afc18-65a3-4cb5-bd8a-eabd69c6e4d8";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				.jetpack-lazy-image {
					display: none;
				}
				.jetpack-lazy-images-js .jetpack-lazy-image {
					display: inline-block;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js'
				);
			</script>
		<link rel="amphtml" href="https://nigeriatoday.ng/buhari/we-dont-need-a-sick-president-secondus-replies-amaechi/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9643028688134785",
          enable_page_level_ads: true
     });
</script><link rel="icon" href="https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png?fit=32%2C11&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png?fit=140%2C49&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png?fit=140%2C49&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png?fit=140%2C49&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75218730-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style>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</style><script>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</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1722846 single-format-standard dwpb-cover-page mega-menu-primary custom-header header-image content-sidebar responsive-menu-push-right" itemscope itemtype="https://schema.org/WebPage">
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://nigeriatoday.ng/">Nigeria Today</a></p><p class="site-description" itemprop="description">Nigeria News, All Latest And Breaking News Today</p></div><div class="widget-area header-widget-area"><section id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><span class="navbar-text">
  <i class="fa fa-search" aria-hidden="true"></i>
</span>
<div class="search-bar">
		<div class="container">
			<div class="row">
				<div class="col-md-8 offset-md-2">
					<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://nigeriatoday.ng/" role="search"><meta itemprop="target" content="https://nigeriatoday.ng/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5b5d5c3396ac56.07358331">Search</label><input itemprop="query-input" type="search" name="s" id="searchform-5b5d5c3396ac56.07358331" placeholder="Search" /><input type="submit" value="Search" /></form>				</div><!--  .col-md-8 -->
			</div><!--  .row -->
		</div><!--  .container -->
	</div><!--  .search-bar --></div></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="signin">
								<a href="#">Sign In</a>
							</div></div></div></section>
<section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-header-right" class="menu genesis-nav-menu js-superfish"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://nigeriatoday.ng/apc/" itemprop="url"><span itemprop="name">APC</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://nigeriatoday.ng/pdp/" itemprop="url"><span itemprop="name">PDP</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://nigeriatoday.ng/biafra/" itemprop="url"><span itemprop="name">Biafra</span></a></li>
<li id="menu-item-1720289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720289"><a href="https://nigeriatoday.ng/nigerian-football/" itemprop="url"><span itemprop="name">NPFL</span></a></li>
<li id="menu-item-1720290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1720290"><a href="https://nigeriatoday.ng/buhari/" itemprop="url"><span itemprop="name">Buhari</span></a></li>
</ul></nav></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://nigeriatoday.ng/" role="search"><meta itemprop="target" content="https://nigeriatoday.ng/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5b5d5c33971498.76663277">Search</label><input itemprop="query-input" type="search" name="s" id="searchform-5b5d5c33971498.76663277" placeholder="Search" /><input type="submit" value="Search" /></form></div></section>
</div></div></header><div class="after-header-content"><div class="wrap"><h2>News</h2></div></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="disabled" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-17' id='mega-menu-item-17'><a class="mega-menu-link" href="https://nigeriatoday.ng/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-208' id='mega-menu-item-208'><a class="mega-menu-link" href="https://nigeriatoday.ng/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-27' id='mega-menu-item-27'><a class="mega-menu-link" href="https://nigeriatoday.ng/politics/" tabindex="0">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-1720408' id='mega-menu-item-1720408'><a class="mega-menu-link" href="https://nigeriatoday.ng/business/" tabindex="0">Business</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-28' id='mega-menu-item-28'><a class="mega-menu-link" href="https://nigeriatoday.ng/trending/" tabindex="0">Trending</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-29' id='mega-menu-item-29'><a class="mega-menu-link" href="https://nigeriatoday.ng/nigerian-football/" tabindex="0">Nigerian Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-81' id='mega-menu-item-81'><a class="mega-menu-link" href="https://nigeriatoday.ng/international-football/" tabindex="0">International Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-30' id='mega-menu-item-30'><a class="mega-menu-link" href="https://nigeriatoday.ng/africa/" tabindex="0">Africa</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-31' id='mega-menu-item-31'><a class="mega-menu-link" href="https://nigeriatoday.ng/world/" tabindex="0">World</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-32' id='mega-menu-item-32'><a class="mega-menu-link" href="https://nigeriatoday.ng/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1720433' id='mega-menu-item-1720433'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">More<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1720417' id='mega-menu-item-1720417'><a class="mega-menu-link" href="https://nigeriatoday.ng/business/">Business</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1720418' id='mega-menu-item-1720418'><a class="mega-menu-link" href="https://nigeriatoday.ng/crime/">Crime</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1720419' id='mega-menu-item-1720419'><a class="mega-menu-link" href="https://nigeriatoday.ng/news/south-east/abia/aba/">Aba</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1720420' id='mega-menu-item-1720420'><a class="mega-menu-link" href="https://nigeriatoday.ng/news/south-south/akwa-ibom/abak/">Abak</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1720421' id='mega-menu-item-1720421'><a class="mega-menu-link" href="https://nigeriatoday.ng/news/south-south/akwa-ibom/eket/">Eket</a></li></ul>
</li></ul></div></div></nav><div class="home-responsive-menu"><div class="wrap"><section id="nav_menu-11" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-responsive-main-menu-container"><ul id="menu-responsive-main-menu" class="menu"><li id="menu-item-1720409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720409"><a href="https://nigeriatoday.ng/trending/" itemprop="url">Trending</a></li>
<li id="menu-item-1720058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1720058"><a href="https://nigeriatoday.ng/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-1720410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720410"><a href="https://nigeriatoday.ng/nigerian-football/" itemprop="url">Nigerian Football</a></li>
<li id="menu-item-1720411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720411"><a href="https://nigeriatoday.ng/video/" itemprop="url">Video</a></li>
</ul></div></div></section>
</div></div>	<div class="genesis-nav-menu-categories">
		<div class="wrap">
				</div>
	</div>
 	<div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://nigeriatoday.ng/" itemprop="item"><span itemprop="name">Home</span></a></span> >> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://nigeriatoday.ng/buhari/" itemprop="item"><span itemprop="name">Buhari</span></a></span> >> We don&#8217;t need a sick President, Secondus replies Amaechi</div>			<div class="single-post-content">
			  					<article class="post category-single-ebook type-post status-publish format-standard category-news entry" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" itemscope="">
						<h1>We don&#8217;t need a sick President, Secondus replies Amaechi</h1>
							<div class="post-time"><i class="fa fa-clock-o"></i>4 mins ago</div>
								<img width="676" height="380" src="https://nigeriatoday.ng/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-category-single-page-image size-category-single-page-image wp-post-image" alt="Uche Secondus" data-attachment-id="1722847" data-permalink="https://nigeriatoday.ng/buhari/we-dont-need-a-sick-president-secondus-replies-amaechi/attachment/dvx-eq_x0aig1ao/" data-orig-file="https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uche Secondus" data-image-description="" data-medium-file="https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-src="https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?fit=676%2C380&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?resize=711%2C400&amp;ssl=1 711w, https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?resize=410%2C230&amp;ssl=1 410w, https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?resize=676%2C380&amp;ssl=1 676w, https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?resize=249%2C140&amp;ssl=1 249w, https://i2.wp.com/nigeriatoday.ng/wp-content/uploads/2018/07/DVX-eq_X0AIg1Ao.jpg?resize=284%2C160&amp;ssl=1 284w" data-lazy-sizes="(max-width: 676px) 100vw, 676px" />								<div class="entry-content">
									<div class="txt"><div class='code-block code-block-1 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NT Top Leaderboard 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:880px;height:120px"
     data-ad-client="ca-pub-9643028688134785"
     data-ad-slot="6363929690"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://nigeriatoday.ng/buhari/we-dont-need-a-sick-president-secondus-replies-amaechi/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=We%20don%27t%20need%20a%20sick%20President%2C%20Secondus%20replies%20Amaechi https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=We%20don%27t%20need%20a%20sick%20President%2C%20Secondus%20replies%20Amaechi&url=https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F&redirect_uri=https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://nigeriatoday.ng/buhari/we-dont-need-a-sick-president-secondus-replies-amaechi/', 'We%20don%27t%20need%20a%20sick%20President%2C%20Secondus%20replies%20Amaechi', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p>National Chairman of the People Democratic Party (<a href="https://nigeriatoday.ng/pdp">PDP</a>), Prince Uche <a href="https://nigeriatoday.ng/tag/secondus/">Secondus</a> has described the comment credited to the Minister of Transportation, <a href="https://nigeriatoday.ng/buhari/even-on-sickbed-buhari-will-win-in-2019-amaechi/">Rotimi Amaechi that Buhari will win in 2019 even on sick bed</a> as a confirmation that President <a href="https://nigeriatoday.ng/buhari">Muhammadu Buhari</a> was not on his right state of <a href="https://nigeriatoday.ng/health/">health</a>.</p>
<p>Speaking with the Punch, Secondus lamented that <a href="https://nigeriatoday.ng/tag/2019/">2019</a> <a href="https://nigeriatoday.ng/tag/election/">election</a> will be between the desperate cabal and Nigerians who are ready to be freed from the grips of the wicked.</p>
<p>He noted that Nigerians does not need a sick president, according to him, a sick president cannot give his maximum attention to the needs of the country.</p>
<p>“If Amaechi could say that the President would win on a sickbed, then he knows the health status of his principal. He knows that we have a sick leader who will not be able to give his maximum attention to the country.&#8221; he told the Punch</p>
<p>“We don’t need such a man at this critical time. We need a President who will be able to work 24 hours and read all memos, stand at meetings and debate with people and the parliament. We don’t need a figurehead president that the likes of Amaechi are praying for.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NT LinkAds (Responsive) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9643028688134785"
     data-ad-slot="1773522961"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>“I know that people like him want a president they can deceive, who will not be on top of happenings in their ministries and in the country. They want a president who won’t watch television and who will not read newspapers. If that is what they want, they will meet their Waterloo in 2019.” he added.</p>
<p>&nbsp;</p>




<p style="font-family:Arial; font-color:red; font-size: 15px;">

<a href="https://twitter.com/NigeriaTodayNG" target="_blank">Follow us on twitter @NigeriaTodayNG</a>

</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NT End of Post (Responsive) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9643028688134785"
     data-ad-slot="7600564716"
     data-ad-format="rectangle"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p style="font-family:Arial; color:red; font-size: 15px;">


<a href="https://www.facebook.com/nigeriatodaydotng/?fref=ts" target="_blank">Also, Like us on facebook</a> 

</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=We%20don%27t%20need%20a%20sick%20President%2C%20Secondus%20replies%20Amaechi%20https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1722846" class="share-facebook sd-button share-icon no-text" href="https://nigeriatoday.ng/buhari/we-dont-need-a-sick-president-secondus-replies-amaechi/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1722846" class="share-twitter sd-button share-icon no-text" href="https://nigeriatoday.ng/buhari/we-dont-need-a-sick-president-secondus-replies-amaechi/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1722846" class="share-google-plus-1 sd-button share-icon no-text" href="https://nigeriatoday.ng/buhari/we-dont-need-a-sick-president-secondus-replies-amaechi/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1722846" class="share-pinterest sd-button share-icon no-text" href="https://nigeriatoday.ng/buhari/we-dont-need-a-sick-president-secondus-replies-amaechi/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:34px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://nigeriatoday.ng/buhari/we-dont-need-a-sick-president-secondus-replies-amaechi/'><ul  class="heateor_sss_sharing_ul"><li class=""><i style="width:30px;height:30px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=We%20don%27t%20need%20a%20sick%20President%2C%20Secondus%20replies%20Amaechi https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=We%20don%27t%20need%20a%20sick%20President%2C%20Secondus%20replies%20Amaechi&url=https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F&redirect_uri=https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class=""><i style="width:30px;height:30px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://nigeriatoday.ng/buhari/we-dont-need-a-sick-president-secondus-replies-amaechi/', 'We%20don%27t%20need%20a%20sick%20President%2C%20Secondus%20replies%20Amaechi', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9643028688134785"
     data-ad-slot="2839779355"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
								</div>
																    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">
                        Leave a Reply        </h3>
        <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://nigeriatoday.ng/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://nigeriatoday.ng/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://nigeriatoday.ng/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://nigeriatoday.ng/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="https://nigeriatoday.ng/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fnigeriatoday.ng%2Fbuhari%2Fwe-dont-need-a-sick-president-secondus-replies-amaechi%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://nigeriatoday.ng/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt="avatar" src="https://nigeriatoday.ng/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar avatar-40 photo avatar-default jetpack-lazy-image" height="40" width="40" data-lazy-src="https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x"><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /></noscript>                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                            <input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt="avatar" src="https://nigeriatoday.ng/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x"><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript>                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                            <input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
        <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                   

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                            <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://nigeriatoday.ng/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="01b3cb30d5" /><input type="hidden" name="_wp_http_referer" value="/buhari/we-dont-need-a-sick-president-secondus-replies-amaechi/" />                                <input type="hidden" value="1722846" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        					</article>
				
					
			</div> 
			</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="ai_widget-3" class="widget ai_widget ai-sticky-widget"><div class="widget-wrap"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NT Sidebar 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9643028688134785"
     data-ad-slot="1937174496"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section>

<section id="wpp-12" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Top Stories</h3>

<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://nigeriatoday.ng/news/more-states-will-disown-the-apc-buba-galadima/" title="More states will disown the APC – Buba Galadima" class="wpp-post-title" target="_self">More states will disown the APC – Buba Galadima</a>
 <span class="wpp-excerpt">The factional leader of the rAPC Alhaji Buba Galadima h...</span>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on July 7, 2018</span></span>
</li>
<li>
<a href="https://nigeriatoday.ng/lead/photos-fayose-saraki-and-wike-re-unites-in-rivers-state/" title="Photos: Fayose, Saraki and Wike re-unites in Rivers State" class="wpp-post-title" target="_self">Photos: Fayose, Saraki and Wike re-unites in Rivers State</a>
 <span class="wpp-excerpt">The Senate President, Bukola Saraki re-unites with Gove...</span>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on July 8, 2018</span></span>
</li>
<li>
<a href="https://nigeriatoday.ng/news/south-west/ekiti/ado-ekiti/pdp-tendered-video-evidence-of-n18bn-allegedly-moved-into-ekiti-by-fg-for-saturdays-elections/" title="PDP tendered video evidence of N18bn allegedly moved into Ekiti by FG for Saturday&#8217;s election" class="wpp-post-title" target="_self">PDP tendered video evidence of N18bn allegedly moved into Ekiti by FG for Saturday&#8217;s election</a>
 <span class="wpp-excerpt">The People Democratic Party (PDP)  has tendered a video...</span>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on July 12, 2018</span></span>
</li>
</ul>

</div></section>


<section id="wpp-13" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Features</h3>

<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://nigeriatoday.ng/news/more-states-will-disown-the-apc-buba-galadima/" title="More states will disown the APC – Buba Galadima" target="_self"><img src="https://nigeriatoday.ng/wp-content/uploads/wordpress-popular-posts/1721308-featured-270x151.jpg" width="270" height="151" alt="More states will disown the APC – Buba Galadima" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://nigeriatoday.ng/news/more-states-will-disown-the-apc-buba-galadima/" title="More states will disown the APC – Buba Galadima" class="wpp-post-title" target="_self">More states will disown the APC – Buba Galadima</a>
</li>
<li>
<a href="https://nigeriatoday.ng/lead/photos-fayose-saraki-and-wike-re-unites-in-rivers-state/" title="Photos: Fayose, Saraki and Wike re-unites in Rivers State" target="_self"><img src="https://nigeriatoday.ng/wp-content/uploads/wordpress-popular-posts/1721351-featured-270x151.jpg" width="270" height="151" alt="Photos: Fayose, Saraki and Wike re-unites in Rivers State" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://nigeriatoday.ng/lead/photos-fayose-saraki-and-wike-re-unites-in-rivers-state/" title="Photos: Fayose, Saraki and Wike re-unites in Rivers State" class="wpp-post-title" target="_self">Photos: Fayose, Saraki and Wike re-unites in Rivers State</a>
</li>
<li>
<a href="https://nigeriatoday.ng/news/south-west/ekiti/ado-ekiti/pdp-tendered-video-evidence-of-n18bn-allegedly-moved-into-ekiti-by-fg-for-saturdays-elections/" title="PDP tendered video evidence of N18bn allegedly moved into Ekiti by FG for Saturday&#8217;s election" target="_self"><img src="https://nigeriatoday.ng/wp-content/uploads/wordpress-popular-posts/1721815-featured-270x151.jpg" width="270" height="151" alt="PDP tendered video evidence of N18bn allegedly moved into Ekiti by FG for Saturday&#039;s election" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://nigeriatoday.ng/news/south-west/ekiti/ado-ekiti/pdp-tendered-video-evidence-of-n18bn-allegedly-moved-into-ekiti-by-fg-for-saturdays-elections/" title="PDP tendered video evidence of N18bn allegedly moved into Ekiti by FG for Saturday&#8217;s election" class="wpp-post-title" target="_self">PDP tendered video evidence of N18bn allegedly moved into Ekiti by FG for Saturday&#8217;s election</a>
</li>
<li>
<a href="https://nigeriatoday.ng/news/south-west/ekiti/ado-ekiti/ekiti-2019-dont-waste-your-vote-vote-for-fayemi-buhari/" title="Ekiti 2019: Don&#8217;t waste your vote, vote for Fayemi &#8211; Buhari" target="_self"><img src="https://nigeriatoday.ng/wp-content/uploads/wordpress-popular-posts/1721573-featured-270x151.jpg" width="270" height="151" alt="Ekiti 2019: Don&#039;t waste your vote, vote for Fayemi - Buhari" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://nigeriatoday.ng/news/south-west/ekiti/ado-ekiti/ekiti-2019-dont-waste-your-vote-vote-for-fayemi-buhari/" title="Ekiti 2019: Don&#8217;t waste your vote, vote for Fayemi &#8211; Buhari" class="wpp-post-title" target="_self">Ekiti 2019: Don&#8217;t waste your vote, vote for Fayemi &#8211; Buhari</a>
</li>
<li>
<a href="https://nigeriatoday.ng/news/senator-sani-reveals-the-sponsor-behind-herdsmen-killings/" title="Senator Sani reveals the sponsor behind herdsmen killings" target="_self"><img src="https://nigeriatoday.ng/wp-content/uploads/wordpress-popular-posts/1720614-featured-270x151.jpg" width="270" height="151" alt="Senator Sani reveals the sponsor behind herdsmen killings" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://nigeriatoday.ng/news/senator-sani-reveals-the-sponsor-behind-herdsmen-killings/" title="Senator Sani reveals the sponsor behind herdsmen killings" class="wpp-post-title" target="_self">Senator Sani reveals the sponsor behind herdsmen killings</a>
</li>
</ul>

</div></section>

</aside></div></div><div class="before-footer-content"><div class="wrap"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Nigeria Today News Service</h3>
<div class="textwidget custom-html-widget"><div class="footer-services">
	<ul class="news-footer-service">
	<li><a href="/contact-us"><img src="https://nigeriatoday.ng/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="getnewsalerts" data-lazy-src="/wp-content/uploads/2018/06/getnewsalerts.png" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2018/06/getnewsalerts.png" alt="getnewsalerts"></noscript> Get News Alerts</a></li>
	<li><a href="/contact-us"><img src="https://nigeriatoday.ng/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="contactnigeriatoday" data-lazy-src="/wp-content/uploads/2018/06/contactnigeriatoday.png" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2018/06/contactnigeriatoday.png" alt="contactnigeriatoday"></noscript>   Contact Nigeria Today</a></li>
	</ul>
</div></div></div></section>
<section id="nav_menu-10" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-navigation-menu-container"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a href="https://nigeriatoday.ng/" itemprop="url">Home</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://nigeriatoday.ng/news/" itemprop="url">News</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="https://nigeriatoday.ng/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-1720408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720408"><a href="https://nigeriatoday.ng/business/" itemprop="url">Business</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://nigeriatoday.ng/trending/" itemprop="url">Trending</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://nigeriatoday.ng/nigerian-football/" itemprop="url">Nigerian Football</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://nigeriatoday.ng/international-football/" itemprop="url">International Football</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://nigeriatoday.ng/africa/" itemprop="url">Africa</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://nigeriatoday.ng/world/" itemprop="url">World</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://nigeriatoday.ng/video/" itemprop="url">Video</a></li>
<li id="menu-item-1720433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1720433"><a href="#" itemprop="url">More</a>
<ul class="sub-menu">
	<li id="menu-item-1720417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720417"><a href="https://nigeriatoday.ng/business/" itemprop="url">Business</a></li>
	<li id="menu-item-1720418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720418"><a href="https://nigeriatoday.ng/crime/" itemprop="url">Crime</a></li>
	<li id="menu-item-1720419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720419"><a href="https://nigeriatoday.ng/news/south-east/abia/aba/" itemprop="url">Aba</a></li>
	<li id="menu-item-1720420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720420"><a href="https://nigeriatoday.ng/news/south-south/akwa-ibom/abak/" itemprop="url">Abak</a></li>
	<li id="menu-item-1720421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720421"><a href="https://nigeriatoday.ng/news/south-south/akwa-ibom/eket/" itemprop="url">Eket</a></li>
</ul>
</li>
</ul></div></div></section>
</div></div><div class="before-footer-title"><div class="wrap"><h2>Explore  Nigeria Today</h2></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33"><a href="https://nigeriatoday.ng/" itemprop="url">Home</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://nigeriatoday.ng/news/" itemprop="url">News</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://nigeriatoday.ng/nigerian-football/" itemprop="url">Nigerian Football</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://nigeriatoday.ng/international-football/" itemprop="url">International Football</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://nigeriatoday.ng/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://nigeriatoday.ng/trending/" itemprop="url">Trending</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://nigeriatoday.ng/africa/" itemprop="url">Africa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://nigeriatoday.ng/world/" itemprop="url">World</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-1720412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720412"><a href="https://nigeriatoday.ng/business/" itemprop="url">Business</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://nigeriatoday.ng/news/south-south/" itemprop="url">South South</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://nigeriatoday.ng/news/south-east/" itemprop="url">South East</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://nigeriatoday.ng/news/south-west/" itemprop="url">South West</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-4-container"><ul id="menu-footer-menu-4" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://nigeriatoday.ng/news/north-central/" itemprop="url">North Central</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://nigeriatoday.ng/news/north-east/" itemprop="url">North East</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://nigeriatoday.ng/news/north-west/" itemprop="url">North West</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-5-container"><ul id="menu-footer-menu-5" class="menu"><li id="menu-item-1720225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720225"><a href="https://nigeriatoday.ng/news/north-west/kano-north-west/" itemprop="url">Kano</a></li>
<li id="menu-item-1720226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720226"><a href="https://nigeriatoday.ng/news/north-central/benue-north-central/" itemprop="url">Benue</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="nav_menu-9" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-6-container"><ul id="menu-footer-menu-6" class="menu"><li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54"><a href="https://nigeriatoday.ng/apc/" itemprop="url">APC</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55"><a href="https://nigeriatoday.ng/pdp/" itemprop="url">PDP</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://nigeriatoday.ng/video/" itemprop="url">Video</a></li>
</ul></div></div></section>
</div></div></div><div class="custom-footer"><div class="wrap"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Find Us</h3>
<ul class="alignleft"><li class="ssi-dribbble"><a href="#" ><svg role="img" class="social-dribbble" aria-labelledby="social-dribbble"><title id="social-dribbble">Dribbble</title><use xlink:href="https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-dribbble"></use></svg></a></li><li class="ssi-facebook"><a href="#" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="#" ><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="#" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="#" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://nigeriatoday.ng/terms-of-use/" itemprop="url">Terms of Use</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://nigeriatoday.ng/about-nigeria-today/" itemprop="url">About Nigeria Today</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://nigeriatoday.ng/privacy-policy/" itemprop="url">Privacy Policy</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://nigeriatoday.ng/cookies/" itemprop="url">Cookies</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://nigeriatoday.ng/contact-us/" itemprop="url">Contact us</a></li>
<li id="menu-item-1720019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1720019"><a href="/contact-us" itemprop="url">Advertise with us</a></li>
</ul></div></div></section>
<section id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div class="creds-footer"><p>Copyright &copy; 2018 Nigeria Today. Inc. Nigeria Today is not responsible for the content of external sites.</div></div></div></section>
</div></div></div><script type='text/javascript'>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,sidebarBehavior:"stick-to-top"});
if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});

</script>
				<div id="wprmenu_bar" class="wprmenu_bar normalslide left">
					<div class="hamburger hamburger--boring">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
														<a href="https://nigeriatoday.ng"></a>
																		</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
								<ul id="wprmenu_menu_ul">
					<li id="menu-item-1720068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1720068"><a href="https://nigeriatoday.ng/" itemprop="url">Home</a></li>
<li id="menu-item-1720077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720077"><a href="https://nigeriatoday.ng/news/" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-1720078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720078"><a href="https://nigeriatoday.ng/news/fct/" itemprop="url">Fct</a></li>
	<li id="menu-item-1720079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720079"><a href="https://nigeriatoday.ng/news/north-central/" itemprop="url">North Central</a>
	<ul class="sub-menu">
		<li id="menu-item-1720085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720085"><a href="https://nigeriatoday.ng/news/north-central/abuja/" itemprop="url">Abuja</a>
		<ul class="sub-menu">
			<li id="menu-item-1720281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720281"><a href="https://nigeriatoday.ng/news/north-central/abuja/asokoro/" itemprop="url">Asokoro</a></li>
			<li id="menu-item-1720282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720282"><a href="https://nigeriatoday.ng/news/north-central/abuja/garki/" itemprop="url">Garki</a></li>
			<li id="menu-item-1720283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720283"><a href="https://nigeriatoday.ng/news/north-central/abuja/jabi/" itemprop="url">Jabi</a></li>
			<li id="menu-item-1720284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720284"><a href="https://nigeriatoday.ng/news/north-central/abuja/maitama/" itemprop="url">Maitama</a></li>
			<li id="menu-item-1720285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720285"><a href="https://nigeriatoday.ng/news/north-central/abuja/nyanya/" itemprop="url">Nyanya</a></li>
			<li id="menu-item-1720286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720286"><a href="https://nigeriatoday.ng/news/north-central/abuja/utako/" itemprop="url">Utako</a></li>
			<li id="menu-item-1720287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720287"><a href="https://nigeriatoday.ng/news/north-central/abuja/wuse/" itemprop="url">Wuse</a></li>
		</ul>
</li>
		<li id="menu-item-1720086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720086"><a href="https://nigeriatoday.ng/news/north-central/benue-north-central/" itemprop="url">Benue</a>
		<ul class="sub-menu">
			<li id="menu-item-1720294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720294"><a href="https://nigeriatoday.ng/news/north-central/benue-north-central/gboko/" itemprop="url">Gboko</a></li>
			<li id="menu-item-1720295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720295"><a href="https://nigeriatoday.ng/news/north-central/benue-north-central/katsina-ala/" itemprop="url">Katsina Ala</a></li>
			<li id="menu-item-1720293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720293"><a href="https://nigeriatoday.ng/news/north-central/benue-north-central/makurdi/" itemprop="url">Makurdi</a></li>
		</ul>
</li>
		<li id="menu-item-1720087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720087"><a href="https://nigeriatoday.ng/news/north-central/kogi/" itemprop="url">Kogi</a>
		<ul class="sub-menu">
			<li id="menu-item-1720296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720296"><a href="https://nigeriatoday.ng/news/north-central/kogi/ajaokuta/" itemprop="url">Ajaokuta</a></li>
			<li id="menu-item-1720297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720297"><a href="https://nigeriatoday.ng/news/north-central/kogi/idah/" itemprop="url">Idah</a></li>
			<li id="menu-item-1720298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720298"><a href="https://nigeriatoday.ng/news/north-central/kogi/lokoja/" itemprop="url">Lokoja</a></li>
			<li id="menu-item-1720299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720299"><a href="https://nigeriatoday.ng/news/north-central/kogi/okene/" itemprop="url">Okene</a></li>
			<li id="menu-item-1720300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720300"><a href="https://nigeriatoday.ng/news/north-central/kogi/yagba/" itemprop="url">Yagba</a></li>
		</ul>
</li>
		<li id="menu-item-1720088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720088"><a href="https://nigeriatoday.ng/news/north-central/kwara/" itemprop="url">Kwara</a>
		<ul class="sub-menu">
			<li id="menu-item-1720301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720301"><a href="https://nigeriatoday.ng/news/north-central/kwara/ilorin/" itemprop="url">Ilorin</a></li>
			<li id="menu-item-1720302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720302"><a href="https://nigeriatoday.ng/news/north-central/kwara/offa/" itemprop="url">Offa</a></li>
			<li id="menu-item-1720303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720303"><a href="https://nigeriatoday.ng/news/north-central/kwara/pategi/" itemprop="url">Pategi</a></li>
		</ul>
</li>
		<li id="menu-item-1720089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720089"><a href="https://nigeriatoday.ng/news/north-central/nassrawa/" itemprop="url">Nassrawa</a>
		<ul class="sub-menu">
			<li id="menu-item-1720304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720304"><a href="https://nigeriatoday.ng/news/north-central/nassrawa/karu/" itemprop="url">Karu</a></li>
			<li id="menu-item-1720305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720305"><a href="https://nigeriatoday.ng/news/north-central/nassrawa/lafia/" itemprop="url">Lafia</a></li>
			<li id="menu-item-1720306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720306"><a href="https://nigeriatoday.ng/news/north-central/nassrawa/wamba/" itemprop="url">Wamba</a></li>
		</ul>
</li>
		<li id="menu-item-1720090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720090"><a href="https://nigeriatoday.ng/news/north-central/niger/" itemprop="url">Niger</a>
		<ul class="sub-menu">
			<li id="menu-item-1720307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720307"><a href="https://nigeriatoday.ng/news/north-central/niger/bida/" itemprop="url">Bida</a></li>
			<li id="menu-item-1720308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720308"><a href="https://nigeriatoday.ng/news/north-central/niger/kontagora/" itemprop="url">Kontagora</a></li>
			<li id="menu-item-1720309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720309"><a href="https://nigeriatoday.ng/news/north-central/niger/minna/" itemprop="url">Minna</a></li>
			<li id="menu-item-1720310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720310"><a href="https://nigeriatoday.ng/news/north-central/niger/suleja/" itemprop="url">Suleja</a></li>
		</ul>
</li>
		<li id="menu-item-1720091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720091"><a href="https://nigeriatoday.ng/news/north-central/plateau/" itemprop="url">Plateau</a>
		<ul class="sub-menu">
			<li id="menu-item-1720311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720311"><a href="https://nigeriatoday.ng/news/north-central/plateau/bassa/" itemprop="url">Bassa</a></li>
			<li id="menu-item-1720312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720312"><a href="https://nigeriatoday.ng/news/north-central/plateau/jos/" itemprop="url">Jos</a></li>
			<li id="menu-item-1720313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720313"><a href="https://nigeriatoday.ng/news/north-central/plateau/mangu/" itemprop="url">Mangu</a></li>
			<li id="menu-item-1720314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720314"><a href="https://nigeriatoday.ng/news/north-central/plateau/riyoom/" itemprop="url">Riyoom</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-1720080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720080"><a href="https://nigeriatoday.ng/news/north-east/" itemprop="url">North East</a>
	<ul class="sub-menu">
		<li id="menu-item-1720092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720092"><a href="https://nigeriatoday.ng/news/north-east/adamawa/" itemprop="url">Adamawa</a>
		<ul class="sub-menu">
			<li id="menu-item-1720315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720315"><a href="https://nigeriatoday.ng/news/north-east/adamawa/jimeta/" itemprop="url">Jimeta</a></li>
			<li id="menu-item-1720316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720316"><a href="https://nigeriatoday.ng/news/north-east/adamawa/mubi/" itemprop="url">Mubi</a></li>
			<li id="menu-item-1720317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720317"><a href="https://nigeriatoday.ng/news/north-east/adamawa/yola/" itemprop="url">Yola</a></li>
		</ul>
</li>
		<li id="menu-item-1720093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720093"><a href="https://nigeriatoday.ng/news/north-east/bauchi/" itemprop="url">Bauchi</a>
		<ul class="sub-menu">
			<li id="menu-item-1720318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720318"><a href="https://nigeriatoday.ng/news/north-east/bauchi/ningi/" itemprop="url">Ningi</a></li>
			<li id="menu-item-1720319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720319"><a href="https://nigeriatoday.ng/news/north-east/bauchi/toro/" itemprop="url">Toro</a></li>
		</ul>
</li>
		<li id="menu-item-1720094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720094"><a href="https://nigeriatoday.ng/news/north-east/borno/" itemprop="url">Borno</a>
		<ul class="sub-menu">
			<li id="menu-item-1720320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720320"><a href="https://nigeriatoday.ng/news/north-east/borno/chibok/" itemprop="url">Chibok</a></li>
			<li id="menu-item-1720321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720321"><a href="https://nigeriatoday.ng/news/north-east/borno/maiduguri/" itemprop="url">Maiduguri</a></li>
		</ul>
</li>
		<li id="menu-item-1720095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720095"><a href="https://nigeriatoday.ng/news/north-east/gombe/" itemprop="url">Gombe</a>
		<ul class="sub-menu">
			<li id="menu-item-1720322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720322"><a href="https://nigeriatoday.ng/news/north-east/gombe/akko/" itemprop="url">Akko</a></li>
			<li id="menu-item-1720323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720323"><a href="https://nigeriatoday.ng/news/north-east/gombe/yamaltu-deba/" itemprop="url">Yamaltu/Deba</a></li>
		</ul>
</li>
		<li id="menu-item-1720232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720232"><a href="https://nigeriatoday.ng/news/north-east/taraba/" itemprop="url">Taraba</a>
		<ul class="sub-menu">
			<li id="menu-item-1720324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720324"><a href="https://nigeriatoday.ng/news/north-east/taraba/jalingo/" itemprop="url">Jalingo</a></li>
			<li id="menu-item-1720325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720325"><a href="https://nigeriatoday.ng/news/north-east/taraba/kurmi/" itemprop="url">Kurmi</a></li>
		</ul>
</li>
		<li id="menu-item-1720233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720233"><a href="https://nigeriatoday.ng/news/north-east/yobe/" itemprop="url">Yobe</a>
		<ul class="sub-menu">
			<li id="menu-item-1720326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720326"><a href="https://nigeriatoday.ng/news/north-east/yobe/damatura/" itemprop="url">Damatura</a></li>
			<li id="menu-item-1720327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720327"><a href="https://nigeriatoday.ng/news/north-east/yobe/dapchi/" itemprop="url">Dapchi</a></li>
			<li id="menu-item-1720328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720328"><a href="https://nigeriatoday.ng/news/north-east/yobe/nguru/" itemprop="url">Nguru</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-1720081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720081"><a href="https://nigeriatoday.ng/news/north-west/" itemprop="url">North West</a>
	<ul class="sub-menu">
		<li id="menu-item-1720234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720234"><a href="https://nigeriatoday.ng/news/north-west/jigawa/" itemprop="url">Jigawa</a>
		<ul class="sub-menu">
			<li id="menu-item-1720329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720329"><a href="https://nigeriatoday.ng/news/north-west/jigawa/dutse/" itemprop="url">Dutse</a></li>
			<li id="menu-item-1720330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720330"><a href="https://nigeriatoday.ng/news/north-west/jigawa/kaugama/" itemprop="url">Kaugama</a></li>
			<li id="menu-item-1720331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720331"><a href="https://nigeriatoday.ng/news/north-west/jigawa/maigatari/" itemprop="url">Maigatari</a></li>
		</ul>
</li>
		<li id="menu-item-1720235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720235"><a href="https://nigeriatoday.ng/news/north-west/kaduna-north-west/" itemprop="url">Kaduna</a>
		<ul class="sub-menu">
			<li id="menu-item-1720332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720332"><a href="https://nigeriatoday.ng/news/north-west/kaduna-north-west/jaji/" itemprop="url">Jaji</a></li>
			<li id="menu-item-1720333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720333"><a href="https://nigeriatoday.ng/news/north-west/kaduna-north-west/kaura/" itemprop="url">Kaura</a></li>
			<li id="menu-item-1720334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720334"><a href="https://nigeriatoday.ng/news/north-west/kaduna-north-west/zari/" itemprop="url">Zari</a></li>
		</ul>
</li>
		<li id="menu-item-1720236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720236"><a href="https://nigeriatoday.ng/news/north-west/kano-north-west/" itemprop="url">Kano</a>
		<ul class="sub-menu">
			<li id="menu-item-1720335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720335"><a href="https://nigeriatoday.ng/news/north-west/kano-north-west/gwale/" itemprop="url">Gwale</a></li>
			<li id="menu-item-1720336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720336"><a href="https://nigeriatoday.ng/news/north-west/kano-north-west/gwarzo/" itemprop="url">Gwarzo</a></li>
			<li id="menu-item-1720337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720337"><a href="https://nigeriatoday.ng/news/north-west/kano-north-west/tofa/" itemprop="url">Tofa</a></li>
		</ul>
</li>
		<li id="menu-item-1720237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720237"><a href="https://nigeriatoday.ng/news/north-west/katsina/" itemprop="url">Katsina</a>
		<ul class="sub-menu">
			<li id="menu-item-1720338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720338"><a href="https://nigeriatoday.ng/news/north-west/katsina/daura/" itemprop="url">Daura</a></li>
			<li id="menu-item-1720339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720339"><a href="https://nigeriatoday.ng/news/north-west/katsina/funtua/" itemprop="url">Funtua</a></li>
		</ul>
</li>
		<li id="menu-item-1720238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720238"><a href="https://nigeriatoday.ng/news/north-west/kebbi/" itemprop="url">Kebbi</a>
		<ul class="sub-menu">
			<li id="menu-item-1720343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720343"><a href="https://nigeriatoday.ng/news/north-west/kebbi/birnin-kebbi/" itemprop="url">Birnin Kebbi</a></li>
			<li id="menu-item-1720344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720344"><a href="https://nigeriatoday.ng/news/north-west/kebbi/gwandu/" itemprop="url">Gwandu</a></li>
		</ul>
</li>
		<li id="menu-item-1720239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720239"><a href="https://nigeriatoday.ng/news/north-west/sokoto/" itemprop="url">Sokoto</a>
		<ul class="sub-menu">
			<li id="menu-item-1720345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720345"><a href="https://nigeriatoday.ng/news/north-west/sokoto/dange-shuni/" itemprop="url">Dange Shuni</a></li>
			<li id="menu-item-1720346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720346"><a href="https://nigeriatoday.ng/news/north-west/sokoto/gada/" itemprop="url">Gada</a></li>
			<li id="menu-item-1720347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720347"><a href="https://nigeriatoday.ng/news/north-west/sokoto/sabon-birni/" itemprop="url">Sabon Birni</a></li>
		</ul>
</li>
		<li id="menu-item-1720240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720240"><a href="https://nigeriatoday.ng/news/north-west/zamfara/" itemprop="url">Zamfara</a>
		<ul class="sub-menu">
			<li id="menu-item-1720348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720348"><a href="https://nigeriatoday.ng/news/north-west/zamfara/gummi/" itemprop="url">Gummi</a></li>
			<li id="menu-item-1720349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720349"><a href="https://nigeriatoday.ng/news/north-west/zamfara/gusau/" itemprop="url">Gusau</a></li>
			<li id="menu-item-1720350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720350"><a href="https://nigeriatoday.ng/news/north-west/zamfara/shinkafi/" itemprop="url">Shinkafi</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-1720082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720082"><a href="https://nigeriatoday.ng/news/south-east/" itemprop="url">South East</a>
	<ul class="sub-menu">
		<li id="menu-item-1720241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720241"><a href="https://nigeriatoday.ng/news/south-east/abia/" itemprop="url">Abia</a>
		<ul class="sub-menu">
			<li id="menu-item-1720351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720351"><a href="https://nigeriatoday.ng/news/south-east/abia/aba/" itemprop="url">Aba</a></li>
			<li id="menu-item-1720352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720352"><a href="https://nigeriatoday.ng/news/south-east/abia/umuahia/" itemprop="url">Umuahia</a></li>
		</ul>
</li>
		<li id="menu-item-1720242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720242"><a href="https://nigeriatoday.ng/news/south-east/anambra/" itemprop="url">Anambra</a>
		<ul class="sub-menu">
			<li id="menu-item-1720353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720353"><a href="https://nigeriatoday.ng/news/south-east/anambra/awka/" itemprop="url">Awka</a></li>
			<li id="menu-item-1720354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720354"><a href="https://nigeriatoday.ng/news/south-east/anambra/ihiala/" itemprop="url">Ihiala</a></li>
			<li id="menu-item-1720355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720355"><a href="https://nigeriatoday.ng/news/south-east/anambra/nnewi/" itemprop="url">Nnewi</a></li>
			<li id="menu-item-1720356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720356"><a href="https://nigeriatoday.ng/news/south-east/anambra/onitsha/" itemprop="url">Onitsha</a></li>
		</ul>
</li>
		<li id="menu-item-1720243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720243"><a href="https://nigeriatoday.ng/news/south-east/ebonyi/" itemprop="url">Ebonyi</a>
		<ul class="sub-menu">
			<li id="menu-item-1720357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720357"><a href="https://nigeriatoday.ng/news/south-east/ebonyi/abakaliki/" itemprop="url">Abakaliki</a></li>
			<li id="menu-item-1720358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720358"><a href="https://nigeriatoday.ng/news/south-east/ebonyi/afikpo/" itemprop="url">Afikpo</a></li>
		</ul>
</li>
		<li id="menu-item-1720244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720244"><a href="https://nigeriatoday.ng/news/south-east/enugu/" itemprop="url">Enugu</a>
		<ul class="sub-menu">
			<li id="menu-item-1720359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720359"><a href="https://nigeriatoday.ng/news/south-east/enugu/nsukka/" itemprop="url">Nsukka</a></li>
		</ul>
</li>
		<li id="menu-item-1720245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720245"><a href="https://nigeriatoday.ng/news/south-east/imo/" itemprop="url">Imo</a>
		<ul class="sub-menu">
			<li id="menu-item-1720360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720360"><a href="https://nigeriatoday.ng/news/south-east/imo/ideato/" itemprop="url">Ideato</a></li>
			<li id="menu-item-1720361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720361"><a href="https://nigeriatoday.ng/news/south-east/imo/mbaise/" itemprop="url">Mbaise</a></li>
			<li id="menu-item-1720362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720362"><a href="https://nigeriatoday.ng/news/south-east/imo/orlu/" itemprop="url">Orlu</a></li>
			<li id="menu-item-1720363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720363"><a href="https://nigeriatoday.ng/news/south-east/imo/owerri/" itemprop="url">Owerri</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-1720083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720083"><a href="https://nigeriatoday.ng/news/south-south/" itemprop="url">South South</a>
	<ul class="sub-menu">
		<li id="menu-item-1720246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720246"><a href="https://nigeriatoday.ng/news/south-south/akwa-ibom/" itemprop="url">Akwa Ibom</a>
		<ul class="sub-menu">
			<li id="menu-item-1720364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720364"><a href="https://nigeriatoday.ng/news/south-south/akwa-ibom/abak/" itemprop="url">Abak</a></li>
			<li id="menu-item-1720365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720365"><a href="https://nigeriatoday.ng/news/south-south/akwa-ibom/eket/" itemprop="url">Eket</a></li>
			<li id="menu-item-1720366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720366"><a href="https://nigeriatoday.ng/news/south-south/akwa-ibom/ikot-abasi/" itemprop="url">Ikot Abasi</a></li>
			<li id="menu-item-1720367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720367"><a href="https://nigeriatoday.ng/news/south-south/akwa-ibom/oruk-anam/" itemprop="url">Oruk Anam</a></li>
			<li id="menu-item-1720368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720368"><a href="https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/" itemprop="url">Uyo</a></li>
		</ul>
</li>
		<li id="menu-item-1720247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720247"><a href="https://nigeriatoday.ng/news/south-south/bayelsa/" itemprop="url">Bayelsa</a>
		<ul class="sub-menu">
			<li id="menu-item-1720369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720369"><a href="https://nigeriatoday.ng/news/south-south/bayelsa/yenagoa/" itemprop="url">Yenagoa</a></li>
		</ul>
</li>
		<li id="menu-item-1720248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720248"><a href="https://nigeriatoday.ng/news/south-south/cross-river/" itemprop="url">Cross River</a>
		<ul class="sub-menu">
			<li id="menu-item-1720370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720370"><a href="https://nigeriatoday.ng/news/south-south/cross-river/calabar/" itemprop="url">Calabar</a></li>
			<li id="menu-item-1720371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720371"><a href="https://nigeriatoday.ng/news/south-south/cross-river/obudu/" itemprop="url">Obudu</a></li>
			<li id="menu-item-1720372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720372"><a href="https://nigeriatoday.ng/news/south-south/cross-river/ogoja/" itemprop="url">Ogoja</a></li>
		</ul>
</li>
		<li id="menu-item-1720249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720249"><a href="https://nigeriatoday.ng/news/south-south/delta/" itemprop="url">Delta</a>
		<ul class="sub-menu">
			<li id="menu-item-1720373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720373"><a href="https://nigeriatoday.ng/news/south-south/delta/agbor/" itemprop="url">Agbor</a></li>
			<li id="menu-item-1720374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720374"><a href="https://nigeriatoday.ng/news/south-south/delta/asaba/" itemprop="url">Asaba</a></li>
			<li id="menu-item-1720375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720375"><a href="https://nigeriatoday.ng/news/south-south/delta/sapele/" itemprop="url">Sapele</a></li>
			<li id="menu-item-1720376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720376"><a href="https://nigeriatoday.ng/news/south-south/delta/ughelli/" itemprop="url">Ughelli</a></li>
			<li id="menu-item-1720377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720377"><a href="https://nigeriatoday.ng/news/south-south/delta/warri/" itemprop="url">Warri</a></li>
		</ul>
</li>
		<li id="menu-item-1720250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720250"><a href="https://nigeriatoday.ng/news/south-south/edo/" itemprop="url">Edo</a>
		<ul class="sub-menu">
			<li id="menu-item-1720378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720378"><a href="https://nigeriatoday.ng/news/south-south/edo/akoko-edo/" itemprop="url">Akoko Edo</a></li>
			<li id="menu-item-1720379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720379"><a href="https://nigeriatoday.ng/news/south-south/edo/benin/" itemprop="url">Benin</a></li>
			<li id="menu-item-1720380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720380"><a href="https://nigeriatoday.ng/news/south-south/edo/esan/" itemprop="url">Esan</a></li>
		</ul>
</li>
		<li id="menu-item-1720251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720251"><a href="https://nigeriatoday.ng/news/south-south/rivers-south-south/" itemprop="url">Rivers</a>
		<ul class="sub-menu">
			<li id="menu-item-1720381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720381"><a href="https://nigeriatoday.ng/news/south-south/rivers-south-south/bonny/" itemprop="url">Bonny</a></li>
			<li id="menu-item-1720383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720383"><a href="https://nigeriatoday.ng/news/south-south/rivers-south-south/ikwerre/" itemprop="url">Ikwerre</a></li>
			<li id="menu-item-1720384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720384"><a href="https://nigeriatoday.ng/news/south-south/rivers-south-south/obio-akpor/" itemprop="url">Obio Akpor</a></li>
			<li id="menu-item-1720385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720385"><a href="https://nigeriatoday.ng/news/south-south/rivers-south-south/okrika/" itemprop="url">Okrika</a></li>
			<li id="menu-item-1720386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720386"><a href="https://nigeriatoday.ng/news/south-south/rivers-south-south/port-harcourt/" itemprop="url">Port Harcourt</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-1720084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720084"><a href="https://nigeriatoday.ng/news/south-west/" itemprop="url">South West</a>
	<ul class="sub-menu">
		<li id="menu-item-1720252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720252"><a href="https://nigeriatoday.ng/news/south-west/ekiti/" itemprop="url">Ekiti</a>
		<ul class="sub-menu">
			<li id="menu-item-1720387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720387"><a href="https://nigeriatoday.ng/news/south-west/ekiti/ado-ekiti/" itemprop="url">Ado Ekiti</a></li>
		</ul>
</li>
		<li id="menu-item-1720253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720253"><a href="https://nigeriatoday.ng/news/south-west/lagos-south-west/" itemprop="url">Lagos</a>
		<ul class="sub-menu">
			<li id="menu-item-1720388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720388"><a href="https://nigeriatoday.ng/news/south-west/lagos-south-west/alimosho/" itemprop="url">Alimosho</a></li>
			<li id="menu-item-1720389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720389"><a href="https://nigeriatoday.ng/news/south-west/lagos-south-west/apapa/" itemprop="url">Apapa</a></li>
			<li id="menu-item-1720390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720390"><a href="https://nigeriatoday.ng/news/south-west/lagos-south-west/ikeja/" itemprop="url">Ikeja</a></li>
			<li id="menu-item-1720391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720391"><a href="https://nigeriatoday.ng/news/south-west/lagos-south-west/lekki/" itemprop="url">Lekki</a></li>
			<li id="menu-item-1720392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720392"><a href="https://nigeriatoday.ng/news/south-west/lagos-south-west/mushin/" itemprop="url">Mushin</a></li>
			<li id="menu-item-1720393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720393"><a href="https://nigeriatoday.ng/news/south-west/lagos-south-west/oshodi/" itemprop="url">Oshodi</a></li>
			<li id="menu-item-1720394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720394"><a href="https://nigeriatoday.ng/news/south-west/lagos-south-west/surulere/" itemprop="url">Surulere</a></li>
			<li id="menu-item-1720395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720395"><a href="https://nigeriatoday.ng/news/south-west/lagos-south-west/victoria-island/" itemprop="url">Victoria Island</a></li>
		</ul>
</li>
		<li id="menu-item-1720254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720254"><a href="https://nigeriatoday.ng/news/south-west/ogun/" itemprop="url">Ogun</a>
		<ul class="sub-menu">
			<li id="menu-item-1720396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720396"><a href="https://nigeriatoday.ng/news/south-west/ogun/abeokuta/" itemprop="url">Abeokuta</a></li>
			<li id="menu-item-1720397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720397"><a href="https://nigeriatoday.ng/news/south-west/ogun/ljebu/" itemprop="url">Ljebu</a></li>
			<li id="menu-item-1720398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720398"><a href="https://nigeriatoday.ng/news/south-west/ogun/sagamu/" itemprop="url">Sagamu</a></li>
		</ul>
</li>
		<li id="menu-item-1720255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720255"><a href="https://nigeriatoday.ng/news/south-west/ondo/" itemprop="url">Ondo</a>
		<ul class="sub-menu">
			<li id="menu-item-1720399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720399"><a href="https://nigeriatoday.ng/news/south-west/ondo/akoko/" itemprop="url">Akoko</a></li>
			<li id="menu-item-1720400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720400"><a href="https://nigeriatoday.ng/news/south-west/ondo/akure/" itemprop="url">Akure</a></li>
		</ul>
</li>
		<li id="menu-item-1720256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720256"><a href="https://nigeriatoday.ng/news/south-west/osun/" itemprop="url">Osun</a>
		<ul class="sub-menu">
			<li id="menu-item-1720401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720401"><a href="https://nigeriatoday.ng/news/south-west/osun/ede/" itemprop="url">Ede</a></li>
			<li id="menu-item-1720402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720402"><a href="https://nigeriatoday.ng/news/south-west/osun/lfe/" itemprop="url">lfe</a></li>
			<li id="menu-item-1720403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720403"><a href="https://nigeriatoday.ng/news/south-west/osun/osogbo/" itemprop="url">Osogbo</a></li>
		</ul>
</li>
		<li id="menu-item-1720257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720257"><a href="https://nigeriatoday.ng/news/south-west/oyo/" itemprop="url">Oyo</a>
		<ul class="sub-menu">
			<li id="menu-item-1720404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720404"><a href="https://nigeriatoday.ng/news/south-west/oyo/ibadan/" itemprop="url">Ibadan</a></li>
			<li id="menu-item-1720405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720405"><a href="https://nigeriatoday.ng/news/south-west/oyo/ogbomosho/" itemprop="url">Ogbomosho</a></li>
			<li id="menu-item-1720406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720406"><a href="https://nigeriatoday.ng/news/south-west/oyo/saki/" itemprop="url">Saki</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1720070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1720070"><a href="https://nigeriatoday.ng/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-1720407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720407"><a href="https://nigeriatoday.ng/business/" itemprop="url">Business</a></li>
<li id="menu-item-1720071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720071"><a href="https://nigeriatoday.ng/trending/" itemprop="url">Trending</a></li>
<li id="menu-item-1720072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720072"><a href="https://nigeriatoday.ng/nigerian-football/" itemprop="url">Nigerian Football</a></li>
<li id="menu-item-1720073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720073"><a href="https://nigeriatoday.ng/international-football/" itemprop="url">International Football</a></li>
<li id="menu-item-1720074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720074"><a href="https://nigeriatoday.ng/africa/" itemprop="url">Africa</a></li>
<li id="menu-item-1720075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720075"><a href="https://nigeriatoday.ng/world/" itemprop="url">World</a></li>
<li id="menu-item-1720076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720076"><a href="https://nigeriatoday.ng/video/" itemprop="url">Video</a></li>
																
				</ul>
			</div>
			<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>	<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 0,animationDuration: 800,slideshowSpeed: 4000    });  });</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <img alt="" src="https://nigeriatoday.ng/wp-content/uploads/2018/07/test-three-icons.png" class="responsive-menu-button-icon responsive-menu-button-icon-active" /><img alt="" src="https://nigeriatoday.ng/wp-content/uploads/2018/07/test-three-icons.png" class="responsive-menu-button-icon responsive-menu-button-icon-inactive" />
    </span>

    </button><div id="responsive-menu-container" class="push-right">
    <div id="responsive-menu-wrapper">
                                                        <ul id="responsive-menu" class=""><li id="responsive-menu-item-11" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a class="responsive-menu-item-link" href="https://nigeriatoday.ng/apc/" itemprop="url">APC</a></li><li id="responsive-menu-item-15" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a class="responsive-menu-item-link" href="https://nigeriatoday.ng/pdp/" itemprop="url">PDP</a></li><li id="responsive-menu-item-12" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a class="responsive-menu-item-link" href="https://nigeriatoday.ng/biafra/" itemprop="url">Biafra</a></li><li id="responsive-menu-item-1720289" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a class="responsive-menu-item-link" href="https://nigeriatoday.ng/nigerian-football/" itemprop="url">NPFL</a></li><li id="responsive-menu-item-1720290" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a class="responsive-menu-item-link" href="https://nigeriatoday.ng/buhari/" itemprop="url">Buhari</a></li></ul>                                                                </div>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nigeriatoday.ng\/buhari\/we-dont-need-a-sick-president-secondus-replies-amaechi\/":1722846};
	</script>
		<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/nigeriatoday.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/themes/ngtoday-child-theme/js/bootstrap.min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-header"],"others":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/themes/ngtoday-child-theme/js/responsive-menus.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'108536591',post:'1722846',tz:'1',srv:'nigeriatoday.ng'} ]);
	_stq.push([ 'clickTrackerInit', '108536591', '1722846' ]);
</script>
</body></html>
