<!DOCTYPE html><html lang="en-US" id="arve" prefix="og: http://ogp.me/ns#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://nigeriatoday.ng/wp-content/cache/autoptimize/css/autoptimize_d5a5a5480d25471083098d3d1aa6d686.css" rel="stylesheet" /><title>Police Parade 12 Suspected Abductors Of Teenage Twin Sisters In Zamfara - Nigeria Today</title> <script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://nigeriatoday.ng/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://nigeriatoday.ng/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://nigeriatoday.ng/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script> <style type="text/css">.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px) {div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:20% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:21px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:30px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><style type="text/css">.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 665px; max-height: 349px; }
			.slide-image { max-height: 349px; }</style> <script type="text/javascript">var ajaxurl = 'https://nigeriatoday.ng/wp-admin/admin-ajax.php';</script> <link rel="canonical" href="https://nigeriatoday.ng/crime/police-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Police Parade 12 Suspected Abductors Of Teenage Twin Sisters In Zamfara - Nigeria Today" /><meta property="og:description" content="Share this post:The Nigeria Police Force has arrested twelve suspects over the kidnap of twin girls on 21st October, 2018 in Dauran village, Zurmi local government area of Zamfara state. The twins, Hassana Bala and Hussaina Bala were kidnapped when they went to distribute their wedding invitation cards.  Police spokesman, DCP Jimoh Moshood, while parading &hellip;" /><meta property="og:url" content="https://nigeriatoday.ng/crime/police-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara/" /><meta property="og:site_name" content="Nigeria Today" /><meta property="article:tag" content="kidnap" /><meta property="article:section" content="Crime" /><meta property="article:published_time" content="2019-01-01T15:07:37+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Share this post:The Nigeria Police Force has arrested twelve suspects over the kidnap of twin girls on 21st October, 2018 in Dauran village, Zurmi local government area of Zamfara state. The twins, Hassana Bala and Hussaina Bala were kidnapped when they went to distribute their wedding invitation cards.  Police spokesman, DCP Jimoh Moshood, while parading [&hellip;]" /><meta name="twitter:title" content="Police Parade 12 Suspected Abductors Of Teenage Twin Sisters In Zamfara - Nigeria Today" /><meta name="twitter:image" content="https://nigeriatoday.ng/wp-content/uploads/2019/01/kidnappes.jpe" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; Feed" href="https://nigeriatoday.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; Comments Feed" href="https://nigeriatoday.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; Police Parade 12 Suspected Abductors Of Teenage Twin Sisters In Zamfara Comments Feed" href="https://nigeriatoday.ng/crime/police-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nigeriatoday.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='jrsm-css-inline-css' type='text/css'>@media (max-width: 600px) {
			
			.jquery #nav_menu-10 ul {
				display: none !important;
			}

			.jquery-responsive-select-menu {
				display: inline-block;
		    	max-width: 100%;
			}

		}</style><link rel='stylesheet' id='megamenu-css'  href='https://nigeriatoday.ng/wp-content/cache/autoptimize/css/autoptimize_single_7cceca1d30ae5017316e6274f848e9d4.css?ver=46d1e8' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://nigeriatoday.ng/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='genesis-sample-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=2.3.0' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://nigeriatoday.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var jrsm_params = {"containers":"#nav_menu-10","width":"600","firstItem":"\u21d2 Main Menu","indent":"","showCurrentPage":"1","hideEmptyLinks":"","disableEmptyLinks":""};</script> <script type='text/javascript'>var ajax_tptn_tracker = {"ajax_url":"https:\/\/nigeriatoday.ng\/","top_ten_id":"1732293","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"502375658"};</script> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/nigeriatoday.ng\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"1732293","token":"d92aeafa0c","debug":""};</script> <script type='text/javascript'>var wpdiscuzAjaxObj = {"url":"https:\/\/nigeriatoday.ng\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/nigeriatoday.ng\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":"0","googleAppID":"","cookiehash":"ad4e32a800f8d10cac226af53eb7ab55","isLoadOnlyParentComments":"0","ahk":"2zs352ku9fkc^f&o*^!81%vziwxy2=1-","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.1","wc_post_id":1732293,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};</script> <script type='text/javascript'>var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://nigeriatoday.ng/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://nigeriatoday.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nigeriatoday.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nigeriatoday.ng/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://nigeriatoday.ng/?p=1732293' /><link rel="alternate" type="application/json+oembed" href="https://nigeriatoday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nigeriatoday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F&#038;format=xml" /><style type="text/css">.adace-slot-wrapper-mobile{
			display:none;
		}
		.adace-slot-wrapper-tablet{
			display:none;
		}
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none;
			}
			.adace-slot-wrapper-mobile{
				display:block;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none;
			}
			.adace-slot-wrapper-tablet{
				display:block;
			}
		}</style><link rel="canonical" href="https://nigeriatoday.ng/crime/police-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara/" />  <script type="text/javascript">//
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('nigeriatoday.ng') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//</script> <style type="text/css">0</style><style>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</style><style type="text/css">.site-title a { background: url(https://nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png) no-repeat !important; }</style> <script type="text/javascript">jQuery(".menu-item-has-children").click(function(){
			jQuery(this).next(".sub-menu").slideToggle();
		});
		jQuery(document).ready(function($){
			$('.fa-search').on('click', function() {
				$('.search-bar').slideToggle();
			});
		});</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://nigeriatoday.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '208606d4-bdfb-4dce-a1d2-37e775634ea7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "nigeriatoday.os.tc";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.313afc18-65a3-4cb5-bd8a-eabd69c6e4d8";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9643028688134785",
          enable_page_level_ads: true
     });</script> <script async custom-element="amp-analytics"
    src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script><link rel="icon" href="https://nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png" sizes="32x32" /><link rel="icon" href="https://nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png" /><meta name="msapplication-TileImage" content="https://nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75218730-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css">/** Mega Menu CSS: fs **/</style><style type='text/css'>.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-1732293 single-format-standard dwpb-cover-page mega-menu-primary custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://nigeriatoday.ng/">Nigeria Today</a></p><p class="site-description" itemprop="description">Nigeria News, All Latest And Breaking News Today</p></div><div class="widget-area header-widget-area"><section id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><span class="navbar-text"> <i class="fa fa-search" aria-hidden="true"></i> </span><div class="search-bar"><div class="container"><div class="row"><div class="col-md-8 offset-md-2"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://nigeriatoday.ng/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5c2bb55cb1ef01.92876198" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://nigeriatoday.ng/?s={s}"></form></div></div></div></div></div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="signin"> <a href="#">Sign In</a></div></div></div></section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-header-right" class="menu genesis-nav-menu js-superfish"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://nigeriatoday.ng/apc/" itemprop="url"><span itemprop="name">APC</span></a></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://nigeriatoday.ng/pdp/" itemprop="url"><span itemprop="name">PDP</span></a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://nigeriatoday.ng/biafra/" itemprop="url"><span itemprop="name">Biafra</span></a></li><li id="menu-item-1720289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720289"><a href="https://nigeriatoday.ng/nigerian-football/" itemprop="url"><span itemprop="name">NPFL</span></a></li><li id="menu-item-1720290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720290"><a href="https://nigeriatoday.ng/buhari/" itemprop="url"><span itemprop="name">Buhari</span></a></li></ul></nav></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://nigeriatoday.ng/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5c2bb55cb280d3.27232426" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://nigeriatoday.ng/?s={s}"></form></div></section></div></div></header><div class="after-header-content"><div class="wrap"><h2>News</h2></div></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="disabled" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-17' id='mega-menu-item-17'><a class="mega-menu-link" href="https://nigeriatoday.ng/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-align-bottom-left mega-menu-flyout mega-menu-item-208' id='mega-menu-item-208'><a class="mega-menu-link" href="https://nigeriatoday.ng/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-27' id='mega-menu-item-27'><a class="mega-menu-link" href="https://nigeriatoday.ng/politics/" tabindex="0">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-1720408' id='mega-menu-item-1720408'><a class="mega-menu-link" href="https://nigeriatoday.ng/business/" tabindex="0">Business</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-28' id='mega-menu-item-28'><a class="mega-menu-link" href="https://nigeriatoday.ng/trending/" tabindex="0">Trending</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-29' id='mega-menu-item-29'><a class="mega-menu-link" href="https://nigeriatoday.ng/nigerian-football/" tabindex="0">Nigerian Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-81' id='mega-menu-item-81'><a class="mega-menu-link" href="https://nigeriatoday.ng/international-football/" tabindex="0">International Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-30' id='mega-menu-item-30'><a class="mega-menu-link" href="https://nigeriatoday.ng/africa/" tabindex="0">Africa</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-31' id='mega-menu-item-31'><a class="mega-menu-link" href="https://nigeriatoday.ng/world/" tabindex="0">World</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-32' id='mega-menu-item-32'><a class="mega-menu-link" href="https://nigeriatoday.ng/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1720433' id='mega-menu-item-1720433'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">More<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1720417' id='mega-menu-item-1720417'><a class="mega-menu-link" href="https://nigeriatoday.ng/business/">Business</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-1720418' id='mega-menu-item-1720418'><a class="mega-menu-link" href="https://nigeriatoday.ng/crime/">Crime</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1720419' id='mega-menu-item-1720419'><a class="mega-menu-link" href="https://nigeriatoday.ng/news/south-east/abia/aba/">Aba</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1720420' id='mega-menu-item-1720420'><a class="mega-menu-link" href="https://nigeriatoday.ng/news/south-south/akwa-ibom/abak/">Abak</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1720421' id='mega-menu-item-1720421'><a class="mega-menu-link" href="https://nigeriatoday.ng/news/south-south/akwa-ibom/eket/">Eket</a></li></ul></li></ul></div></div></nav><div class="home-responsive-menu"><div class="wrap"><section id="nav_menu-11" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-responsive-main-menu-container"><ul id="menu-responsive-main-menu" class="menu"><li id="menu-item-1720409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720409"><a href="https://nigeriatoday.ng/trending/" itemprop="url">Trending</a></li><li id="menu-item-1720058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720058"><a href="https://nigeriatoday.ng/politics/" itemprop="url">Politics</a></li><li id="menu-item-1720410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720410"><a href="https://nigeriatoday.ng/nigerian-football/" itemprop="url">Nigerian Football</a></li><li id="menu-item-1720411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720411"><a href="https://nigeriatoday.ng/video/" itemprop="url">Video</a></li></ul></div></div></section></div></div><div class="genesis-nav-menu-categories"><div class="wrap"></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://nigeriatoday.ng/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> >> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://nigeriatoday.ng/crime/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Crime</span></a><meta itemprop="position" content="2"></span> >> Police Parade 12 Suspected Abductors Of Teenage Twin Sisters In Zamfara</div><div class="single-post-content"><div class='code-block code-block-1 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:30px"
 data-ad-client="ca-pub-9643028688134785"
 data-ad-slot="9563570349"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article class="post category-single-ebook type-post status-publish format-standard category-news entry" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" itemscope=""><h1>Police Parade 12 Suspected Abductors Of Teenage Twin Sisters In Zamfara</h1><div class="post-time"><i class="fa fa-clock-o"></i>4 hours ago</div> <img width="480" height="360" src="https://nigeriatoday.ng/wp-content/uploads/2019/01/kidnappes.jpe" class="attachment-category-single-page-image size-category-single-page-image wp-post-image" alt="" srcset="https://nigeriatoday.ng/wp-content/uploads/2019/01/kidnappes.jpe 480w, https://nigeriatoday.ng/wp-content/uploads/2019/01/kidnappes-300x225.jpe 300w, https://nigeriatoday.ng/wp-content/uploads/2019/01/kidnappes-307x230.jpe 307w, https://nigeriatoday.ng/wp-content/uploads/2019/01/kidnappes-187x140.jpe 187w, https://nigeriatoday.ng/wp-content/uploads/2019/01/kidnappes-213x160.jpe 213w, https://nigeriatoday.ng/wp-content/uploads/2019/01/kidnappes-64x48.jpe 64w, https://nigeriatoday.ng/wp-content/uploads/2019/01/kidnappes-128x96.jpe 128w" sizes="(max-width: 480px) 100vw, 480px" /><div class="entry-content"><div class="txt"><div class="adace-slot-wrapper adace-slot-wrapper-main adace-slot-wrapper-desktop adace-before-content   adace-hide-on-mobile adace-hide-on-tablet" ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc8312 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc8312 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc8312 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc8312 {display:block !important;}}</style><div class="adace_ad_5c2bb55cc8312"></div></div></div><div class="adace-slot-wrapper adace-slot-wrapper-mobile adace-slot-wrapper-mobile adace-before-content " ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc8342 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc8342 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc8342 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc8342 {display:block !important;}}</style><div class="adace_ad_5c2bb55cc8342"></div></div></div><div class="adace-slot-wrapper adace-slot-wrapper-tablet adace-slot-wrapper-tablet adace-before-content " ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc835e {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc835e {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc835e {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc835e {display:block !important;}}</style><div class="adace_ad_5c2bb55cc835e"></div></div></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://nigeriatoday.ng/crime/police-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this post:</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Police%20Parade%2012%20Suspected%20Abductors%20Of%20Teenage%20Twin%20Sisters%20In%20Zamfara https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F" rel="nofollow" target="_blank" class="external"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=NigeriaTodayNG&text=Police%20Parade%2012%20Suspected%20Abductors%20Of%20Teenage%20Twin%20Sisters%20In%20Zamfara&url=https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F&redirect_uri=https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://nigeriatoday.ng/crime/police-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara/', 'Police%20Parade%2012%20Suspected%20Abductors%20Of%20Teenage%20Twin%20Sisters%20In%20Zamfara', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p style="margin: 0cm 0cm 7.5pt 0cm"><span style="font-family: 'Arial','sans-serif';color: black">The Nigeria Police Force has arrested twelve suspects over the kidnap of twin girls on 21st October, 2018 in Dauran village, Zurmi local government area of <a href="https://nigeriatoday.ng/news/north-west/zamfara/">Zamfara</a> state.</span></p><p style="text-align: start;margin: 0cm 0cm 7.5pt 0cm"><span style="font-family: 'Arial','sans-serif';color: black">The twins, Hassana Bala and Hussaina Bala were kidnapped when they went to distribute their wedding invitation cards. </span></p><div class='code-block code-block-3' style='margin: 8px 8px 8px 0; float: left;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-9643028688134785"
 data-ad-slot="8507022433"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="adace-slot-wrapper adace-slot-wrapper-main adace-slot-wrapper-desktop adace-after-paragraph   adace-hide-on-mobile adace-hide-on-tablet" ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc840e {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc840e {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc840e {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc840e {display:block !important;}}</style><div class="adace_ad_5c2bb55cc840e"></div></div></div><div class="adace-slot-wrapper adace-slot-wrapper-mobile adace-slot-wrapper-mobile adace-after-paragraph " ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc8437 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc8437 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc8437 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc8437 {display:block !important;}}</style><div class="adace_ad_5c2bb55cc8437"></div></div></div><div class="adace-slot-wrapper adace-slot-wrapper-tablet adace-slot-wrapper-tablet adace-after-paragraph " ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc8451 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc8451 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc8451 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc8451 {display:block !important;}}</style><div class="adace_ad_5c2bb55cc8451"></div></div></div><p style="margin: 0cm 0cm 7.5pt 0cm"><span style="font-family: 'Arial','sans-serif';color: black">Police spokesman, DCP Jimoh Moshood, while parading the suspects on Monday at the Force Headquarters in <a href="https://nigeriatoday.ng/news/north-central/abuja">Abuja</a>, said the operatives of the IGP Intelligence Response Team (IRT) carried out a discrete investigation into the matter and succeeded in the arrest of twelve suspects who were directly responsible for the kidnap of the twins.</span></p><p style="text-align: start;margin: 0cm 0cm 7.5pt 0cm"><span style="font-family: 'Arial','sans-serif';color: black">He said the suspects were arrested in various hideouts in <a href="https://nigeriatoday.ng/news/north-west/katsina/">Katsina</a> and Zamfara states, adding that, they confessed and admitted to the roles they played in the kidnapping of the twins and other armed robberies, kidnapping and cattle rustling.</span></p><p style="margin: 0cm 0cm 7.5pt 0cm">Read full statement below:</p><p style="margin: 0cm 0cm 7.5pt 0cm">ARREST OF NOTORIOUS KIDNAPPERS/BANDITS IN ZAMFARA STATE RESPONSIBLE FOR KIDNAPPING OF THE TEENAGE FEMALE TWINs ON 21/10/18 IN ZAMFARA STATE:</p><div class="adace-slot-wrapper adace-slot-wrapper-main adace-slot-wrapper-desktop adace-after-paragraph-2   adace-hide-on-mobile adace-hide-on-tablet" ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc84fa {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc84fa {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc84fa {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc84fa {display:block !important;}}</style><div class="adace_ad_5c2bb55cc84fa"></div></div></div><div class="adace-slot-wrapper adace-slot-wrapper-mobile adace-slot-wrapper-mobile adace-after-paragraph-2 " ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc851d {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc851d {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc851d {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc851d {display:block !important;}}</style><div class="adace_ad_5c2bb55cc851d"></div></div></div><div class="adace-slot-wrapper adace-slot-wrapper-tablet adace-slot-wrapper-tablet adace-after-paragraph-2 " ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc8537 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc8537 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc8537 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc8537 {display:block !important;}}</style><div class="adace_ad_5c2bb55cc8537"></div></div></div><p style="margin: 0cm 0cm 7.5pt 0cm"><p style="margin: 0cm 0cm 7.5pt 0cm">PARADE OF VICIOUS AND NOTORIOUS KIDNAP FOR RANSOM, BANDITS AND ARMED ROBBERY GANG RESPONSIBLE FOR THE RECENT KIDNAPPING OF A TEENAGE FEMALE TWINS AND SEVERAL OTHER VICTIMS, ARMED ROBBERIES AND CATTLE RUSTLING CASES IN ZAMFARA STATE.</p><p style="margin: 0cm 0cm 7.5pt 0cm"><p style="margin: 0cm 0cm 7.5pt 0cm">SUSPECTS</p><p style="margin: 0cm 0cm 7.5pt 0cm">     i.        Nafiu Usman 28yrs a.k.a Baba Doctor, native of Wanke village in <a href="https://nigeriatoday.ng/news/north-west/zamfara/gusau/">Gusau</a> LGA  &#8211; Sectional Leader</p><p style="margin: 0cm 0cm 7.5pt 0cm">   ii.        Ma&#8217;aruf Usman of Wanari Village in Zurmi LGA</p><div class="adace-slot-wrapper adace-slot-wrapper-main adace-slot-wrapper-desktop adace-after-paragraph-3   adace-hide-on-mobile adace-hide-on-tablet" ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc85e6 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc85e6 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc85e6 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc85e6 {display:block !important;}}</style><div class="adace_ad_5c2bb55cc85e6"></div></div></div><div class="adace-slot-wrapper adace-slot-wrapper-mobile adace-slot-wrapper-mobile adace-after-paragraph-3 " ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc860a {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc860a {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc860a {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc860a {display:block !important;}}</style><div class="adace_ad_5c2bb55cc860a"></div></div></div><div class="adace-slot-wrapper adace-slot-wrapper-tablet adace-slot-wrapper-tablet adace-after-paragraph-3 " ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc8623 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc8623 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc8623 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc8623 {display:block !important;}}</style><div class="adace_ad_5c2bb55cc8623"></div></div></div><p style="margin: 0cm 0cm 7.5pt 0cm">  iii.        Inusa Usman 40yrs native of Zurmi LGA</p><p style="margin: 0cm 0cm 7.5pt 0cm">  iv.        Awal Jibril 41yrs native of Mada LGA</p><p style="margin: 0cm 0cm 7.5pt 0cm">    v.        Shehu Mohammed 55yrs</p><p style="margin: 0cm 0cm 7.5pt 0cm">  vi.        Alhaji Ibrahim Ibrahim 35yrs</p><p style="margin: 0cm 0cm 7.5pt 0cm">vii.        Ibrahim Sani 45yrs</p><p style="margin: 0cm 0cm 7.5pt 0cm">viii.        Kabiru Usman 30yrs</p><p style="margin: 0cm 0cm 7.5pt 0cm">  ix.        Bala Garba 60yrs</p><p style="margin: 0cm 0cm 7.5pt 0cm">   x.        Maigari Labbo 56yrs</p><div class="adace-slot-wrapper adace-slot-wrapper-main adace-slot-wrapper-desktop adace-middle-content   adace-hide-on-mobile adace-hide-on-tablet" ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc873c {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc873c {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc873c {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc873c {display:block !important;}}</style><div class="adace_ad_5c2bb55cc873c"></div></div></div><div class="adace-slot-wrapper adace-slot-wrapper-mobile adace-slot-wrapper-mobile adace-middle-content " ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc8764 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc8764 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc8764 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc8764 {display:block !important;}}</style><div class="adace_ad_5c2bb55cc8764"></div></div></div><div class="adace-slot-wrapper adace-slot-wrapper-tablet adace-slot-wrapper-tablet adace-middle-content " ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc877e {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc877e {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc877e {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc877e {display:block !important;}}</style><div class="adace_ad_5c2bb55cc877e"></div></div></div><p style="margin: 0cm 0cm 7.5pt 0cm">  xi.        Mohammed Abdullahi Aramako 31yrs</p><p style="margin: 0cm 0cm 7.5pt 0cm">xii.        Salisu Mamman  Wadatau 38yrs of Danjibga LGA the major informant of the Gang</p><p style="margin: 0cm 0cm 7.5pt 0cm"><p style="margin: 0cm 0cm 7.5pt 0cm">EXHIBITS</p><p style="margin: 0cm 0cm 7.5pt 0cm">i.                     Six (6) AK47 Rifles</p><p style="margin: 0cm 0cm 7.5pt 0cm">ii.                   Four (4) Magazines,</p><p style="margin: 0cm 0cm 7.5pt 0cm">iii.                  Thirty Four (34) AK47 live ammunition</p><p style="margin: 0cm 0cm 7.5pt 0cm">iv.                  Four (4) Swords</p><p style="margin: 0cm 0cm 7.5pt 0cm"><p style="margin: 0cm 0cm 7.5pt 0cm">Consequent on the Kidnap of one Hassana Bala &#8216;F&#8217; 18yrs and her twin sister, Hussaina Bala &#8216;F&#8217; 18yrs on 21/10/18 in Dauran Village, Zurmi LGA, Zamfara State when they went to distribute their wedding invitation cards to families and friends, the Inspector General of Police, IGP Ibrahim K. Idris, NPM, mni, directed a discrete investigation into the sudden disappearance of the Twins and bring perpetrators to justice.</p><p style="margin: 0cm 0cm 7.5pt 0cm"><p style="margin: 0cm 0cm 7.5pt 0cm">2.       The operatives of the IGP Intelligence Response Team (IRT) Led by DCP Abba Kyari carried out a discrete investigation into the matter and succeeded in the arrest of the above mentioned Twelve (12) suspects who were directly responsible for the kidnap of the Twins, Hassana Bala and Hussaina Bala on 21/10/18 in Dauran Village Zurmi LGA Zamfara.</p><p style="margin: 0cm 0cm 7.5pt 0cm"><p style="margin: 0cm 0cm 7.5pt 0cm">3.       The suspects were arrested in various criminal hideouts in Katsina and Zamfara States. They confessed to the <a href="https://nigeriatoday.ng/crime/">crime</a> and admitted to the various criminal roles they played in the Kidnapping of the Twins and several other armed robberies, kidnapping and cattle rustling in Zamfara State and environs.</p><p style="margin: 0cm 0cm 7.5pt 0cm"><p style="margin: 0cm 0cm 7.5pt 0cm">4.       The Suspects also admitted to the Intelligence Response Team that they collected the sum of Fifteen Million Naira (N15m) as ransom before releasing the twins and shared the money Five Hundred thousand Naira (N500,000) each.</p><p style="margin: 0cm 0cm 7.5pt 0cm"><p style="margin: 0cm 0cm 7.5pt 0cm">5.      Six (6) AK47 Rifles, Several Magazines, Thirty Four (34) AK47 live ammunition and Four (4) Swords were recovered from their possession. They will all be arraigned in Court on completion of Investigation.</p><p style="margin: 0cm 0cm 7.5pt 0cm"><p style="margin: 0cm 0cm 7.5pt 0cm">Ag. DCP JIMOH MOSHOOD</p><p style="margin: 0cm 0cm 7.5pt 0cm">FORCE PUBLIC RELATIONS OFFICER</p><p style="margin: 0cm 0cm 7.5pt 0cm">FORCE HEADQUARTERS</p><div class="adace-slot-wrapper adace-slot-wrapper-main adace-slot-wrapper-desktop adace-before-last-paragraph   adace-hide-on-mobile adace-hide-on-tablet" ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc89a9 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc89a9 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc89a9 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc89a9 {display:block !important;}}</style><div class="adace_ad_5c2bb55cc89a9"></div></div></div><div class="adace-slot-wrapper adace-slot-wrapper-mobile adace-slot-wrapper-mobile adace-before-last-paragraph " ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc89d2 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc89d2 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc89d2 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc89d2 {display:block !important;}}</style><div class="adace_ad_5c2bb55cc89d2"></div></div></div><div class="adace-slot-wrapper adace-slot-wrapper-tablet adace-slot-wrapper-tablet adace-before-last-paragraph " ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc89f0 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc89f0 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc89f0 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc89f0 {display:block !important;}}</style><div class="adace_ad_5c2bb55cc89f0"></div></div></div><p style="margin: 0cm 0cm 7.5pt 0cm"><a href="https://nigeriatoday.ng/news/north-central/abuja/">ABUJA</a></p><p style="font-family:Arial; font-color:red; font-size: 15px;"> <a href="https://twitter.com/NigeriaTodayNG" target="_blank" class="external" rel="nofollow">Follow us on twitter @NigeriaTodayNG</a></p><p style="font-family:Arial; color:red; font-size: 15px;"> <a href="https://www.facebook.com/nigeriatodaydotng/?fref=ts" target="_blank" class="external" rel="nofollow">Also, Like us on facebook</a></p><div class="tptn_counter" id="tptn_counter_1732293">(Visited 4 times, 4 visits today)</div><div id='jp-relatedposts' class='jp-relatedposts' ></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://nigeriatoday.ng/crime/police-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this post:</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Police%20Parade%2012%20Suspected%20Abductors%20Of%20Teenage%20Twin%20Sisters%20In%20Zamfara https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F" rel="nofollow" target="_blank" class="external"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=NigeriaTodayNG&text=Police%20Parade%2012%20Suspected%20Abductors%20Of%20Teenage%20Twin%20Sisters%20In%20Zamfara&url=https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F&redirect_uri=https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://nigeriatoday.ng/crime/police-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara/', 'Police%20Parade%2012%20Suspected%20Abductors%20Of%20Teenage%20Twin%20Sisters%20In%20Zamfara', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:34px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://nigeriatoday.ng/crime/police-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara/'><ul  class="heateor_sss_sharing_ul"><li class=""><i style="width:30px;height:30px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Police%20Parade%2012%20Suspected%20Abductors%20Of%20Teenage%20Twin%20Sisters%20In%20Zamfara https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F" rel="nofollow" target="_blank" class="external"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=NigeriaTodayNG&text=Police%20Parade%2012%20Suspected%20Abductors%20Of%20Teenage%20Twin%20Sisters%20In%20Zamfara&url=https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F&redirect_uri=https%3A%2F%2Fnigeriatoday.ng%2Fcrime%2Fpolice-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class=""><i style="width:30px;height:30px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://nigeriatoday.ng/crime/police-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara/', 'Police%20Parade%2012%20Suspected%20Abductors%20Of%20Teenage%20Twin%20Sisters%20In%20Zamfara', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div></p><div class="adace-slot-wrapper adace-slot-wrapper-main adace-slot-wrapper-desktop adace-after-content   adace-hide-on-mobile adace-hide-on-tablet" ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc8b6b {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc8b6b {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc8b6b {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc8b6b {display:block !important;}}</style><div class="adace_ad_5c2bb55cc8b6b"></div></div></div><div class="adace-slot-wrapper adace-slot-wrapper-mobile adace-slot-wrapper-mobile adace-after-content " ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc8b8f {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc8b8f {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc8b8f {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc8b8f {display:block !important;}}</style><div class="adace_ad_5c2bb55cc8b8f"></div></div></div><div class="adace-slot-wrapper adace-slot-wrapper-tablet adace-slot-wrapper-tablet adace-after-content " ><div class="adace-disclaimer"></div><div class="adace-slot"><style scoped>@media(max-width: 600px) {.adace_ad_5c2bb55cc8ba8 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5c2bb55cc8ba8 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5c2bb55cc8ba8 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5c2bb55cc8ba8 {display:block !important;}}</style><div class="adace_ad_5c2bb55cc8ba8"></div></div></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-9643028688134785"
 data-ad-slot="7600564716"
 data-ad-format="rectangle"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header"> Leave a Reply</h3><div id="wpcomm" class="wpdiscuz_unauth wpd-default"><div class="wpdiscuz-form-top-bar"><div class="wpdiscuz-ftb-left"><div id="wc_show_hide_loggedin_username"></div></div><div class="wpd-clear"></div></div><div class="wc_social_plugin_wrapper"></div><div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' ><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea"> <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /></div><textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer"  style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*"></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class="wc-bin-captcha"> <i class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div class="wc-field-submit"> <label class="wpd_label" title="Notify of new replies to this comment"> <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" /> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' ><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea"> <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></div><textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer"  style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*"></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class="wc-bin-captcha"> <i class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div class="wc-field-submit"> <label class="wpd_label" title="Notify of new replies to this comment"> <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" /> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sbs-wrap"> <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span></div><div class="clearfix"></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://nigeriatoday.ng/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option value="post">new follow-up comments</option><option value="all_comment" >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="ce8ae6496b" /><input type="hidden" name="_wp_http_referer" value="/crime/police-parade-12-suspected-abductors-of-teenage-twin-sisters-in-zamfara/" /> <input type="hidden" value="1732293" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></article></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="ai_widget-2" class="widget ai_widget ai-sticky-widget"><div class="widget-wrap"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9643028688134785"
 data-ad-slot="1937174496"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></section></aside></div></div><div class="before-footer-content"><div class="wrap"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Nigeria Today News Service</h3><div class="textwidget custom-html-widget"><div class="footer-services"><ul class="news-footer-service"><li><a href="https://play.google.com/store/apps/details?id=com.n9x.newsapplication" target="_blank" class="external" rel="nofollow"><img src="/wp-content/uploads/2018/06/mobile.png" alt="mobile"> On your Mobile</a></li><li><a href="/contact-us"><img src="/wp-content/uploads/2018/06/getnewsalerts.png" alt="getnewsalerts"> Get News Alerts</a></li><li><a href="/contact-us"><img src="/wp-content/uploads/2018/06/contactnigeriatoday.png" alt="contactnigeriatoday"> Contact Nigeria Today</a></li><li><a href="https://play.google.com/store/apps/details?id=com.n9x.newsapplication" target="_blank" class="external" rel="nofollow"><img src="/wp-content/uploads/2018/06/tablet.png" alt="mobile"> On your Tablet</a></li></ul></div></div></div></section><section id="nav_menu-10" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-navigation-menu-container"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a href="https://nigeriatoday.ng/" itemprop="url">Home</a></li><li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-208"><a href="https://nigeriatoday.ng/news/" itemprop="url">News</a></li><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://nigeriatoday.ng/politics/" itemprop="url">Politics</a></li><li id="menu-item-1720408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720408"><a href="https://nigeriatoday.ng/business/" itemprop="url">Business</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://nigeriatoday.ng/trending/" itemprop="url">Trending</a></li><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://nigeriatoday.ng/nigerian-football/" itemprop="url">Nigerian Football</a></li><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://nigeriatoday.ng/international-football/" itemprop="url">International Football</a></li><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://nigeriatoday.ng/africa/" itemprop="url">Africa</a></li><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://nigeriatoday.ng/world/" itemprop="url">World</a></li><li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://nigeriatoday.ng/video/" itemprop="url">Video</a></li><li id="menu-item-1720433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1720433"><a href="#" itemprop="url">More</a><ul class="sub-menu"><li id="menu-item-1720417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720417"><a href="https://nigeriatoday.ng/business/" itemprop="url">Business</a></li><li id="menu-item-1720418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1720418"><a href="https://nigeriatoday.ng/crime/" itemprop="url">Crime</a></li><li id="menu-item-1720419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720419"><a href="https://nigeriatoday.ng/news/south-east/abia/aba/" itemprop="url">Aba</a></li><li id="menu-item-1720420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720420"><a href="https://nigeriatoday.ng/news/south-south/akwa-ibom/abak/" itemprop="url">Abak</a></li><li id="menu-item-1720421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720421"><a href="https://nigeriatoday.ng/news/south-south/akwa-ibom/eket/" itemprop="url">Eket</a></li></ul></li></ul></div></div></section></div></div><div class="before-footer-title"><div class="wrap"><h2>Explore  Nigeria Today</h2></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33"><a href="https://nigeriatoday.ng/" itemprop="url">Home</a></li><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-34"><a href="https://nigeriatoday.ng/news/" itemprop="url">News</a></li><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://nigeriatoday.ng/nigerian-football/" itemprop="url">Nigerian Football</a></li><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://nigeriatoday.ng/international-football/" itemprop="url">International Football</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://nigeriatoday.ng/politics/" itemprop="url">Politics</a></li><li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://nigeriatoday.ng/trending/" itemprop="url">Trending</a></li><li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://nigeriatoday.ng/africa/" itemprop="url">Africa</a></li><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://nigeriatoday.ng/world/" itemprop="url">World</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-1720412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720412"><a href="https://nigeriatoday.ng/business/" itemprop="url">Business</a></li><li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://nigeriatoday.ng/news/south-south/" itemprop="url">South South</a></li><li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://nigeriatoday.ng/news/south-east/" itemprop="url">South East</a></li><li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://nigeriatoday.ng/news/south-west/" itemprop="url">South West</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-4-container"><ul id="menu-footer-menu-4" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://nigeriatoday.ng/news/north-central/" itemprop="url">North Central</a></li><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://nigeriatoday.ng/news/north-east/" itemprop="url">North East</a></li><li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-48"><a href="https://nigeriatoday.ng/news/north-west/" itemprop="url">North West</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-5-container"><ul id="menu-footer-menu-5" class="menu"><li id="menu-item-1720225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720225"><a href="https://nigeriatoday.ng/news/north-west/kano-north-west/" itemprop="url">Kano</a></li><li id="menu-item-1720226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720226"><a href="https://nigeriatoday.ng/news/north-central/benue-north-central/" itemprop="url">Benue</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="nav_menu-9" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-6-container"><ul id="menu-footer-menu-6" class="menu"><li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://nigeriatoday.ng/apc/" itemprop="url">APC</a></li><li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://nigeriatoday.ng/pdp/" itemprop="url">PDP</a></li><li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://nigeriatoday.ng/video/" itemprop="url">Video</a></li></ul></div></div></section></div></div></div><div class="custom-footer"><div class="wrap"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Find Us</h3><ul class="alignleft"><li class="ssi-dribbble"><a href="#" ><svg role="img" class="social-dribbble" aria-labelledby="social-dribbble-2"><title id="social-dribbble-2">Dribbble</title><use xlink:href="https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-dribbble"></use></svg></a></li><li class="ssi-facebook"><a href="#" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="#" ><svg role="img" class="social-gplus" aria-labelledby="social-gplus-2"><title id="social-gplus-2">Google+</title><use xlink:href="https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="#" ><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="#" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://nigeriatoday.ng/terms-of-use/" itemprop="url">Terms of Use</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://nigeriatoday.ng/about-nigeria-today/" itemprop="url">About Nigeria Today</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://nigeriatoday.ng/privacy-policy/" itemprop="url">Privacy Policy</a></li><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://nigeriatoday.ng/cookies/" itemprop="url">Cookies</a></li><li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://nigeriatoday.ng/contact-us/" itemprop="url">Contact us</a></li><li id="menu-item-1720019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1720019"><a href="/contact-us" itemprop="url">Advertise with us</a></li></ul></div></div></section><section id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div class="creds-footer"><p>Copyright &copy; 2019 Nigeria Today. Inc. Nigeria Today is not responsible for the content of external sites.</div></div></div></section></div></div></div><script>jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("position","-webkit-sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,
sidebarBehavior:"stick-to-top"});if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});</script> <div class="adace-adi-popup-wrapper"><div class="adace-adi-popup"><div class="adace-adi-flag"></div><h2 class="adace-adi-title">Ad Blocker Detected!</h2><div class="adace-adi-content">Advertisements fund this website. Please disable your adblocking software or whitelist our website.<br>Thank You!</div><div class="adace-adi-buttons"> <a  class="adace-adi-refresh-button">Refresh</a></div></div></div> <script>(function ($) {
			"use strict";

						var triggerAlert = false;
			
			var adblockDetectedAlert = function() {
				$('html').addClass('adace-adi-popup-visible');
				$('.adace-adi-refresh-button').on('click', function(){
					window.location.reload();
				});
				$('.adace-adi-close').on('click', function(){
					console.log('e');
					$('html').removeClass('adace-adi-popup-visible');
				});
			};

			$(document).ready(function () {
				// Only when the AdBlocker is enabled this script will be available.
				if ( typeof $.adi === 'function' ) {
					$.adi({
						onOpen: function (el) {
							adblockDetectedAlert();
						}
					});
				}

				// Show alert on demand. AdBlocker can be disabled.
				if (triggerAlert) {
					adblockDetectedAlert();
				}
			});
		})(jQuery);</script> <a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 0,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #4b4b4b !important; border-radius: 3px; color: #b4b4b4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #4b4b4b !important; border-color: #ffffff !important; color: #999999 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #4b4b4b !important; }</style><script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/nigeriatoday.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901'></script> <script type='text/javascript'>var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-header"],"others":[]}};</script> <script type='text/javascript'>var megamenu = {"timeout":"300","interval":"100"};</script> <div id="webarx-cookie-notice" role="banner" style="opacity: 100;color: #FFFFFF; background-color: #222222; visibility: visible;"><div class="webarx-cookie-notice-container"><div class="webarx-cn-notice-text-container"> <span id="webarx-cn-notice-text"> We use cookies for various purposes including analytics and personalized marketing. By continuing to use the service, you agree to our use of cookies. </span></div><div class="webarx-cn-notice-button-container"> <button style="border-color: #FFFFFF; color: #FFFFFF;  " onclick="setCookieForNotice('after_exit')" id="webarx-cn-accept-cookie" data-cookie-set="accept" class="webarx-cn-set-cookie webarx-cn-button button">I agree</button></div></div></div> <script type="text/javascript" defer src="https://nigeriatoday.ng/wp-content/cache/autoptimize/js/autoptimize_9be532f9a550827f34c5dbececba1060.js"></script></body></html>