<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MTN Recruitment 2020/2021 Job Vacancies In Nigeria – Apply Now - Nigerian educational blog</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nigeriatoday.ng/mtn-recruitment/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MTN Recruitment 2020/2021 Job Vacancies In Nigeria – Apply Now - Nigerian educational blog" />
	<meta property="og:description" content="MTN Recruitment MTN Nigeria is a multinational telecommunications company that was founded in 2001. It is one of the biggest ... Read moreMTN Recruitment 2020/2021 Job Vacancies In Nigeria – Apply Now" />
	<meta property="og:url" content="https://nigeriatoday.ng/mtn-recruitment/" />
	<meta property="og:site_name" content="Nigerian educational blog" />
	<meta property="article:published_time" content="2020-08-23T02:28:52+00:00" />
	<meta property="article:modified_time" content="2020-08-23T02:31:04+00:00" />
	<meta property="og:image" content="https://nigeriatoday.ng/wp-content/uploads/2020/08/download-5.jpeg" />
	<meta property="og:image:width" content="311" />
	<meta property="og:image:height" content="162" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nigeriatoday.ng/#website","url":"https://nigeriatoday.ng/","name":"Nigerian educational blog","description":"Nigerian educational blog","potentialAction":[{"@type":"SearchAction","target":"https://nigeriatoday.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nigeriatoday.ng/mtn-recruitment/#primaryimage","inLanguage":"en-US","url":"https://nigeriatoday.ng/wp-content/uploads/2020/08/download-5.jpeg","width":311,"height":162},{"@type":"WebPage","@id":"https://nigeriatoday.ng/mtn-recruitment/#webpage","url":"https://nigeriatoday.ng/mtn-recruitment/","name":"MTN Recruitment 2020/2021 Job Vacancies In Nigeria \u2013 Apply Now - Nigerian educational blog","isPartOf":{"@id":"https://nigeriatoday.ng/#website"},"primaryImageOfPage":{"@id":"https://nigeriatoday.ng/mtn-recruitment/#primaryimage"},"datePublished":"2020-08-23T02:28:52+00:00","dateModified":"2020-08-23T02:31:04+00:00","author":{"@id":"https://nigeriatoday.ng/#/schema/person/008a1e6bea08e63375f7838db3d0bbe5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nigeriatoday.ng/mtn-recruitment/"]}]},{"@type":["Person"],"@id":"https://nigeriatoday.ng/#/schema/person/008a1e6bea08e63375f7838db3d0bbe5","name":"admin","image":{"@type":"ImageObject","@id":"https://nigeriatoday.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f7b6d31412d618b96759735571355b47?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Nigerian educational blog &raquo; Feed" href="https://nigeriatoday.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian educational blog &raquo; Comments Feed" href="https://nigeriatoday.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian educational blog &raquo; MTN Recruitment 2020/2021 Job Vacancies In Nigeria – Apply Now Comments Feed" href="https://nigeriatoday.ng/mtn-recruitment/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-86098355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-86098355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nigeriatoday.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,regular,italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nigeriatoday.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://nigeriatoday.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://nigeriatoday.ng/wp-content/themes/generatepress/css/all.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-blog-css'  href='https://nigeriatoday.ng/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://nigeriatoday.ng/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://nigeriatoday.ng/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.10.0' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1110px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nigeriatoday.ng","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<link rel='https://api.w.org/' href='https://nigeriatoday.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nigeriatoday.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nigeriatoday.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://nigeriatoday.ng/?p=235' />
<link rel="alternate" type="application/json+oembed" href="https://nigeriatoday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnigeriatoday.ng%2Fmtn-recruitment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nigeriatoday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnigeriatoday.ng%2Fmtn-recruitment%2F&#038;format=xml" />
<link rel="pingback" href="https://nigeriatoday.ng/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css" id="wp-custom-css">
			/* GeneratePress Site CSS */ .inside-article,
.sidebar .widget,
.comments-area {
		border: 1px solid rgba(232, 234, 237, 1);
	box-shadow: 0 0 10px rgba(232, 234, 237, 0.5);
}

/* Featured widget */
.sidebar .widget:first-child {
	background-color: #e86000;
	color: #fff;
}

.sidebar .widget:first-child .widget-title,
.sidebar .widget:first-child a:not(.button) {
	color: #fff;
}

.sidebar .widget li {
	margin-bottom: 15px;
}

.button.light {
	background: #fff;
	color: #000;
}

.button.light:hover {
	background: #fafafa;
	color: #222;
}

.separate-containers .page-header {
	background: transparent;
	padding: 20px 0;
}

.page-header h1 {
	font-size: 30px;
}

@media (max-width: 768px) {
	.post-image img {
		max-width: 100%;
	}
} /* End GeneratePress Site CSS */		</style>
		<script data-ad-client="ca-pub-4392837676619743" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body class="post-template-default single single-post postid-235 single-format-standard wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-no-transition sticky-enabled both-sticky-menu right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-0 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav id="site-navigation" class="auto-hide-sticky has-branding main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><p class="main-title" itemprop="headline">
				<a href="https://nigeriatoday.ng/" rel="home">
					Nigerian educational blog
				</a>
			</p></div><form method="get" class="search-form navigation-search" action="https://nigeriatoday.ng/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
					<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z"/>
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span>				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main_menu" class=" menu sf-menu"><li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://nigeriatoday.ng/category/finance/">Finance</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://nigeriatoday.ng/category/economy/">Economy</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="https://nigeriatoday.ng/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-21"><a href="https://nigeriatoday.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://nigeriatoday.ng/sample-page/">About US</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://nigeriatoday.ng/contact-us/">Contact US</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z"/>
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
		<main id="main" class="site-main">
			
<article id="post-235" class="post-235 post type-post status-publish format-standard has-post-thumbnail hentry category-recruitment" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">MTN Recruitment 2020/2021 Job Vacancies In Nigeria – Apply Now</h1>			<div class="entry-meta">
				<span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://nigeriatoday.ng/author/admin/" title="View all posts by admin" rel="author" itemprop="url"><span class="author-name" itemprop="name">admin</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			
<p><strong>MTN Recruitment</strong></p>



<p>MTN Nigeria is a multinational telecommunications company that was founded in 2001. It is one of the biggest mobile operators in Nigeria.</p>



<p>MTN Nigeria recruits Nigerian citizens every year to contribute to their growth and development.</p>



<p>The agency recruits both graduates and undergraduate citizens so as to help them generate income for their basic needs. Also, the company only recruits candidates that prove to be capable and intelligent during the recruitment process.</p>



<figure class="wp-block-image size-large"><img src="https://nigeriatoday.ng/wp-content/uploads/2020/08/download-5.jpeg" alt="Mtn recruitment " class="wp-image-238" srcset="https://nigeriatoday.ng/wp-content/uploads/2020/08/download-5.jpeg 311w, https://nigeriatoday.ng/wp-content/uploads/2020/08/download-5-300x156.jpeg 300w" sizes="(max-width: 311px) 100vw, 311px" /></figure>



<p><strong>Mission</strong></p>



<p>The mission of MTN Nigeria is to make customers life easy and better through the use of their network.</p>



<p>MTN Nigeria has numerous values that have aided its growth in the past years and are still helping their development. The values include leadership, innovation, integrity and relationship.<br></p>



<h2>MTN Nigeria recruitment requirement 2020</h2>



<p>To be eligible for the MTN recruitment process, candidates need to have the following requirements.</p>



<ul><li>Must be a Nigerian</li><li>Must be within the age 18-45 years</li><li>Must have either B.Arch/BA/B.Ed/B.Eng/B.Sc/B.Tech/HND</li><li>Must have WAEC/SSCE certificate with at least 3 credits including the English language with passes in 2 other subjects.</li><li>Must have NECO/GCE (ordinary level) certificate with passes in 4 subject at a sitting or 5 subjects at two sittings.</li><li>National Diploma(ND)/National Certificate of Education (NCE) certificate from any reputable institution or GCE (Advanced level) with passes in 2 subjects at a sitting or 3 subjects at two sittings.</li></ul>



<p>Furthermore, applicants must be a computer literate and have knowledge about basic programs of the computer, he or she must be of good behaviour and character and having IT proficiency is a must for all interested applicants.<br></p>



<h2>How to apply for MTN Recruitment</h2>



<p>To apply for MTN recruitment, it is important applicants follow the instructions below</p>



<ul><li>Visit <a href="https://careers.mtnonline.com/">www.careers.mtnonline.com</a></li><li>Create an account and register.</li><li>Provide your details like names, phone numbers, address and email</li><li>Verify your email and login back to the website.</li><li>Scan and upload all your credentials.</li><li>You should know that the application form is free so, don&#8217;t believe anyone that says he or she will help you get a job at the company for a specified amount.</li><li>Also, it is very important you apply for just one job position as multiple applications can lead to automatic disqualification.</li></ul>



<p>Furthermore, you must be very punctual when going for the exam and have all the necessary documents so that your pre-screening examination won&#8217;t be delayed for anything.<br></p>



<h2>MTN Nigeria Shortlisted Candidates</h2>



<p>MTN Nigeria shortlisted candidates would be published shortly after the application process. Qualified candidates would be invited for a pre-screening examination which will be the conducted nationwide.</p>



<p>It is advisable applicants visit <strong><em>www.careers.mtnonline.com</em></strong> to know the centre for the examination.</p>



<p>In addition, you should know that the transport allowance during the pre-screening examination will be the burden of applicants and it is very important to show up for the exam if you wish to get a job at the company.<br></p>



<h2>Salary Structure of MTN Nigeria</h2>



<p>Most job seeker wants to know the salary he or she will get before applying for any job in a company. The salary structure of MTN Nigeria depends on the job specification and position of any employee in the company.</p>



<p>All the employees are well paid and they get their salary when due without any delay. Below are the salaries got by some employees in the company.</p>



<ol><li><strong>Customer Care Representative</strong> receives around #83,000 per month.</li><li><strong>Entry-level staff</strong> receive around #80,000 per month</li><li><strong>Specialists</strong> around #390,000 per month</li><li><strong>Contract Staff</strong> receive around #45,000 per month</li><li><strong>Managerial personnel</strong> gets #775,000 upwards per month.</li></ol>



<p>From the above salaries, it is seen that MTN Nigeria pays its employees very well and it is even one of the highest paying companies in the nation.</p>



<p>Apart from the basic salary of the employees, they also get some other allowances that enable them to carry out jobs efficiently. Also, the employees enjoy numerous benefits of working in the company. Here are the benefits.<br></p>



<h2>Benefits of working in MTN Nigeria</h2>



<p>Working in MTN Nigeria expose employees to benefits like maternity and paternity leave, different a job, certifications, Health and life insurance, and so on.</p>



<p>The company helps to develop their employee&#8217;s personal and leadership growth. It also helps employees establish a strong connection between people from different cultures.</p>



<p>In fact, the company has a friendly atmosphere and there are cooperation and teamwork among the employees. Also, the company has a staff bus that conveys employees to and fro.</p>



<p><strong>Final Thoughts</strong></p>



<p>MTN Nigeria is a multinational and one of the biggest telecommunications company in Nigeria.</p>



<p>Its recruitment process is free and anyone is free to apply. However, it should be noted that only candidates who prove to be intelligent during the application process would be accepted.</p>



<p>Going through the recruitment process is very easy, candidates just have to follow the instructions above as this will help to eliminate the risk of disqualification and to also have a smooth application process.</p>
		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero"/>
					</svg></span><span class="screen-reader-text">Categories </span><a href="https://nigeriatoday.ng/category/recruitment/" rel="category tag">Recruitment</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span><span class="prev" title="Previous"><a href="https://nigeriatoday.ng/nigerian-customs-service-recruitment/" rel="prev">Nigeria Customs Recruitment 2020/2021 |Starting Date of NCS Application Registration Form |www.Customs.gov.ng</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mtn-recruitment/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=mtn-recruitment#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nigeriatoday.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='235' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://nigeriatoday.ng/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside>		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://nigeriatoday.ng/mtn-recruitment/" aria-current="page">MTN Recruitment 2020/2021 Job Vacancies In Nigeria – Apply Now</a>
									</li>
											<li>
					<a href="https://nigeriatoday.ng/nigerian-customs-service-recruitment/">Nigeria Customs Recruitment 2020/2021 |Starting Date of NCS Application Registration Form |www.Customs.gov.ng</a>
									</li>
											<li>
					<a href="https://nigeriatoday.ng/ferma-recruitment-2020-2021-form-portal-recruitment-procedures-www-ferma-gov-ng/">FERMA Recruitment 2020/2021 Form Portal |recruitment procedures |www.ferma.gov.ng</a>
									</li>
											<li>
					<a href="https://nigeriatoday.ng/tetfund-recruitment-2020-2021-form-portal-apply-www-tetfund-gov-ng/">TETFund Recruitment 2020/2021 Form Portal | Apply www.tetfund.gov.ng</a>
									</li>
											<li>
					<a href="https://nigeriatoday.ng/chevron-nigeria-recruitment-2020-2021-how-to-apply-here-with-latest-news/">Chevron Nigeria Recruitment 2020/2021 &#8211; How to Apply Here with latest news</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"></ul></aside><aside id="archives-2" class="widget inner-padding widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
				<li><a href='https://nigeriatoday.ng/2020/08/'>August 2020</a></li>
	<li><a href='https://nigeriatoday.ng/2020/07/'>July 2020</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget inner-padding widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-4"><a href="https://nigeriatoday.ng/category/economy/">Economy</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://nigeriatoday.ng/category/recruitment/">Recruitment</a>
</li>
		</ul>
			</aside><aside id="meta-2" class="widget inner-padding widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a rel="nofollow" href="https://nigeriatoday.ng/wp-login.php">Log in</a></li>
			<li><a href="https://nigeriatoday.ng/feed/">Entries feed</a></li>
			<li><a href="https://nigeriatoday.ng/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					<span class="copyright">&copy; 2020 Nigerian educational blog</span> &bull; Powered by <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/nigeriatoday.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://nigeriatoday.ng/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
