<!DOCTYPE html><html
lang=en-US id=arve><head ><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link
media=all href=https://nigeriatoday.ng/wp-content/cache/autoptimize/css/autoptimize_9c69ef0500de13928c63cdec4862eb04.css rel=stylesheet><title>Community Stakeholders for Social Good calls for Coordinated efforts to Fight COVID19 in Akwa Ibom - Nigeria Today</title><style>.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:20% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:21px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:30px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><style>.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 665px; max-height: 349px; }
				.slide-image { max-height: 349px; }</style><meta
name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Community Stakeholders for Social Good calls for Coordinated efforts to Fight COVID19 in Akwa Ibom - Nigeria Today"><meta
property=og:description content="Share this post:by Abel Udoekene The fight against COVID19 gathers more momentum as Stakeholders, Corporate Organizations, Institutions, Academia, Local Entrepreneurs in Akwa Ibom State under the umbrella of Community Stakeholders for Social Good Akwa Ibom #CS4SGAKS continue to work tirelessly to prevent the outbreak of the pandemic in Akwa Ibom State. These community stakeholders who &hellip;"><meta
property=og:url content=https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/ ><meta
property=og:site_name content="Nigeria Today"><meta
property=article:section content=Uyo><meta
property=article:published_time content=2020-03-27T00:17:04+00:00><meta
property=og:image content=https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077.jpg><meta
property=og:image:secure_url content=https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077.jpg><meta
property=og:image:width content=1080><meta
property=og:image:height content=539><meta
name=twitter:card content=summary_large_image><meta
name=twitter:description content="Share this post:by Abel Udoekene The fight against COVID19 gathers more momentum as Stakeholders, Corporate Organizations, Institutions, Academia, Local Entrepreneurs in Akwa Ibom State under the umbrella of Community Stakeholders for Social Good Akwa Ibom #CS4SGAKS continue to work tirelessly to prevent the outbreak of the pandemic in Akwa Ibom State. These community stakeholders who [&hellip;]"><meta
name=twitter:title content="Community Stakeholders for Social Good calls for Coordinated efforts to Fight COVID19 in Akwa Ibom - Nigeria Today"><meta
name=twitter:image content=https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077.jpg> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nigeriatoday.ng/#website","url":"https://nigeriatoday.ng/","name":"Nigeria Today","description":"Nigeria News, All Latest And Breaking News Today","potentialAction":{"@type":"SearchAction","target":"https://nigeriatoday.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/#primaryimage","url":"https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077.jpg","width":1080,"height":539},{"@type":"WebPage","@id":"https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/#webpage","url":"https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/","inLanguage":"en-US","name":"Community Stakeholders for Social Good calls for Coordinated efforts to Fight COVID19 in Akwa Ibom - Nigeria Today","isPartOf":{"@id":"https://nigeriatoday.ng/#website"},"primaryImageOfPage":{"@id":"https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/#primaryimage"},"datePublished":"2020-03-27T00:17:04+00:00","dateModified":"2020-03-27T00:17:04+00:00","author":{"@id":"https://nigeriatoday.ng/#/schema/person/3cf548f0275ec02ebf1c6df1bae73049"}},{"@type":["Person"],"@id":"https://nigeriatoday.ng/#/schema/person/3cf548f0275ec02ebf1c6df1bae73049","name":"Abel Udoekene","image":{"@type":"ImageObject","@id":"https://nigeriatoday.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/58a514714a89ea08b006ba38527a374e?s=96&d=mm&r=g","caption":"Abel Udoekene"},"sameAs":[]}]}</script> <link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Nigeria Today &raquo; Feed" href=https://nigeriatoday.ng/feed/ ><link
rel=alternate type=application/rss+xml title="Nigeria Today &raquo; Comments Feed" href=https://nigeriatoday.ng/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Nigeria Today &raquo; Community Stakeholders for Social Good calls for Coordinated efforts to Fight COVID19 in Akwa Ibom Comments Feed" href=https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/feed/ > <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nigeriatoday.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style>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</style><style id=jrsm-css-inline-css>@media (max-width: 600px) {
			
			.jquery #nav_menu-10 ul {
				display: none !important;
			}

			.jquery-responsive-select-menu {
				display: inline-block;
		    	max-width: 100%;
			}

		}</style><link
rel=stylesheet id=megamenu-css  href='https://nigeriatoday.ng/wp-content/cache/autoptimize/css/autoptimize_single_7cceca1d30ae5017316e6274f848e9d4.css?ver=46d1e8' type=text/css media=all><link
rel=stylesheet id=dashicons-css  href='https://nigeriatoday.ng/wp-includes/css/dashicons.min.css?ver=5.3.2' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=genesis-sample-fonts-css  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=2.3.0' type=text/css media=all> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='https://nigeriatoday.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script>var jrsm_params = {"containers":"#nav_menu-10","width":"600","firstItem":"\u21d2 Main Menu","indent":"","showCurrentPage":"1","hideEmptyLinks":"","disableEmptyLinks":""};</script> <script>var wpdiscuzAjaxObj = {"url":"https:\/\/nigeriatoday.ng\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/nigeriatoday.ng\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":"0","googleAppID":"","cookiehash":"ad4e32a800f8d10cac226af53eb7ab55","isLoadOnlyParentComments":"0","ahk":"2zs352ku9fkc^f&o*^!81%vziwxy2=1-","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":1743088,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};</script> <script>var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/nigeriatoday.ng\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1743088","token":"4e808787d2","debug":""};</script> <link
rel=https://api.w.org/ href=https://nigeriatoday.ng/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://nigeriatoday.ng/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://nigeriatoday.ng/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.3.2"><link
rel=shortlink href='https://nigeriatoday.ng/?p=1743088'><link
rel=alternate type=application/json+oembed href="https://nigeriatoday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F"><link
rel=alternate type=text/xml+oembed href="https://nigeriatoday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F&#038;format=xml"><style>.adace-slot-wrapper-mobile{
			display:none;
		}
		.adace-slot-wrapper-tablet{
			display:none;
		}
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none;
			}
			.adace-slot-wrapper-mobile{
				display:block;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none;
			}
			.adace-slot-wrapper-tablet{
				display:block;
			}
		}</style><link
rel=canonical href=https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/ > <script>function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('nigeriatoday.ng') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);</script> <style>0</style><style>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</style><style>.site-title a { background: url(https://nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png) no-repeat !important; }</style> <script>jQuery(".menu-item-has-children").click(function(){
			jQuery(this).next(".sub-menu").slideToggle();
		});
		jQuery(document).ready(function($){
			$('.fa-search').on('click', function() {
				$('.search-bar').slideToggle();
			});
		});</script> <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://nigeriatoday.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '208606d4-bdfb-4dce-a1d2-37e775634ea7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "nigeriatoday.os.tc";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.313afc18-65a3-4cb5-bd8a-eabd69c6e4d8";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9643028688134785",
          enable_page_level_ads: true
     });</script> <script async custom-element=amp-analytics
    src=https://cdn.ampproject.org/v0/amp-analytics-0.1.js></script><link
rel=icon href=https://nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png sizes=32x32><link
rel=icon href=https://nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png><meta
name=msapplication-TileImage content=https://nigeriatoday.ng/wp-content/uploads/2018/06/site-logo.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75218730-1', 'auto');
  ga('send', 'pageview');</script> <style>/** Mega Menu CSS: fs **/</style><style>.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}</style></head><body
data-rsssl=1 class="post-template-default single single-post postid-1743088 single-format-standard dwpb-cover-page mega-menu-primary custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div
class=site-container><ul
class=genesis-skip-link><li><a
href=#genesis-nav-primary class=screen-reader-shortcut> Skip to primary navigation</a></li><li><a
href=#genesis-content class=screen-reader-shortcut> Skip to main content</a></li><li><a
href=#genesis-sidebar-primary class=screen-reader-shortcut> Skip to primary sidebar</a></li><li><a
href=#genesis-footer-widgets class=screen-reader-shortcut> Skip to footer</a></li></ul><header
class=site-header><div
class=wrap><div
class=title-area><p
class=site-title><a
href=https://nigeriatoday.ng/ >Nigeria Today</a></p><p
class=site-description>Nigeria News, All Latest And Breaking News Today</p></div><div
class="widget-area header-widget-area"><section
id=enhancedtextwidget-3 class="widget widget_text enhanced-text-widget"><div
class=widget-wrap><div
class="textwidget widget-text"><span
class=navbar-text>
<i
class="fa fa-search" aria-hidden=true></i>
</span><div
class=search-bar><div
class=container><div
class=row><div
class="col-md-8 offset-md-2"><form
class=search-form method=get action=https://nigeriatoday.ng/ role=search><label
class="search-form-label screen-reader-text" for=searchform-1>Search</label><input
class=search-form-input type=search name=s id=searchform-1 placeholder=Search><input
class=search-form-submit type=submit value=Search><meta
content="https://nigeriatoday.ng/?s={s}"></form></div></div></div></div></div></div></section><section
id=custom_html-2 class="widget_text widget widget_custom_html"><div
class="widget_text widget-wrap"><div
class="textwidget custom-html-widget"><div
class=signin>
<a
href=#>Sign In</a></div></div></div></section><section
id=nav_menu-2 class="widget widget_nav_menu"><div
class=widget-wrap><nav
class=nav-header><ul
id=menu-header-right class="menu genesis-nav-menu js-superfish"><li
id=menu-item-11 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a
href=https://nigeriatoday.ng/apc/ ><span >APC</span></a></li><li
id=menu-item-15 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a
href=https://nigeriatoday.ng/pdp/ ><span >PDP</span></a></li><li
id=menu-item-12 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a
href=https://nigeriatoday.ng/biafra/ ><span >Biafra</span></a></li><li
id=menu-item-1720289 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720289"><a
href=https://nigeriatoday.ng/nigerian-football/ ><span >NPFL</span></a></li><li
id=menu-item-1720290 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720290"><a
href=https://nigeriatoday.ng/buhari/ ><span >Buhari</span></a></li></ul></nav></div></section><section
id=search-3 class="widget widget_search"><div
class=widget-wrap><form
class=search-form method=get action=https://nigeriatoday.ng/ role=search><label
class="search-form-label screen-reader-text" for=searchform-2>Search</label><input
class=search-form-input type=search name=s id=searchform-2 placeholder=Search><input
class=search-form-submit type=submit value=Search><meta
content="https://nigeriatoday.ng/?s={s}"></form></div></section></div></div></header><div
class=after-header-content><div
class=wrap><h2>News</h2></div></div><nav
class=nav-primary aria-label=Main id=genesis-nav-primary><div
class=wrap><div
id=mega-menu-wrap-primary class=mega-menu-wrap><div
class=mega-menu-toggle><div
class=mega-toggle-blocks-left></div><div
class=mega-toggle-blocks-center></div><div
class=mega-toggle-blocks-right><div
class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id=mega-toggle-block-1 tabindex=0><span
class=mega-toggle-label role=button aria-expanded=false><span
class=mega-toggle-label-closed>MENU</span><span
class=mega-toggle-label-open>MENU</span></span></div></div></div><ul
id=mega-menu-primary class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event=click data-effect=disabled data-effect-speed=200 data-effect-mobile=disabled data-effect-speed-mobile=0 data-mobile-force-width=false data-second-click=go data-document-click=collapse data-vertical-behaviour=standard data-breakpoint=600 data-unbind=true><li
class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-17' id=mega-menu-item-17><a
class=mega-menu-link href=https://nigeriatoday.ng/ tabindex=0>Home</a></li><li
class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-align-bottom-left mega-menu-flyout mega-menu-item-208' id=mega-menu-item-208><a
class=mega-menu-link href=https://nigeriatoday.ng/news/ tabindex=0>News</a></li><li
class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-27' id=mega-menu-item-27><a
class=mega-menu-link href=https://nigeriatoday.ng/politics/ tabindex=0>Politics</a></li><li
class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-1720408' id=mega-menu-item-1720408><a
class=mega-menu-link href=https://nigeriatoday.ng/business/ tabindex=0>Business</a></li><li
class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-28' id=mega-menu-item-28><a
class=mega-menu-link href=https://nigeriatoday.ng/trending/ tabindex=0>Trending</a></li><li
class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-29' id=mega-menu-item-29><a
class=mega-menu-link href=https://nigeriatoday.ng/nigerian-football/ tabindex=0>Nigerian Football</a></li><li
class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-81' id=mega-menu-item-81><a
class=mega-menu-link href=https://nigeriatoday.ng/international-football/ tabindex=0>International Football</a></li><li
class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-30' id=mega-menu-item-30><a
class=mega-menu-link href=https://nigeriatoday.ng/africa/ tabindex=0>Africa</a></li><li
class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-31' id=mega-menu-item-31><a
class=mega-menu-link href=https://nigeriatoday.ng/world/ tabindex=0>World</a></li><li
class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-32' id=mega-menu-item-32><a
class=mega-menu-link href=https://nigeriatoday.ng/video/ tabindex=0>Video</a></li><li
class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1720433' id=mega-menu-item-1720433><a
class=mega-menu-link href=# aria-haspopup=true aria-expanded=false tabindex=0>More<span
class=mega-indicator></span></a><ul
class=mega-sub-menu><li
class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1720417' id=mega-menu-item-1720417><a
class=mega-menu-link href=https://nigeriatoday.ng/business/ >Business</a></li><li
class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1720418' id=mega-menu-item-1720418><a
class=mega-menu-link href=https://nigeriatoday.ng/crime/ >Crime</a></li><li
class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1720419' id=mega-menu-item-1720419><a
class=mega-menu-link href=https://nigeriatoday.ng/news/south-east/abia/aba/ >Aba</a></li><li
class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1720420' id=mega-menu-item-1720420><a
class=mega-menu-link href=https://nigeriatoday.ng/news/south-south/akwa-ibom/abak/ >Abak</a></li><li
class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1720421' id=mega-menu-item-1720421><a
class=mega-menu-link href=https://nigeriatoday.ng/news/south-south/akwa-ibom/eket/ >Eket</a></li></ul></li></ul></div></div></nav><div
class=home-responsive-menu><div
class=wrap><section
id=nav_menu-11 class="widget widget_nav_menu"><div
class=widget-wrap><div
class=menu-responsive-main-menu-container><ul
id=menu-responsive-main-menu class=menu><li
id=menu-item-1720409 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720409"><a
href=https://nigeriatoday.ng/trending/ >Trending</a></li><li
id=menu-item-1720058 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720058"><a
href=https://nigeriatoday.ng/politics/ >Politics</a></li><li
id=menu-item-1720410 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720410"><a
href=https://nigeriatoday.ng/nigerian-football/ >Nigerian Football</a></li><li
id=menu-item-1720411 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720411"><a
href=https://nigeriatoday.ng/video/ >Video</a></li></ul></div></div></section></div></div><div
class=genesis-nav-menu-categories><div
class=wrap></div></div><div
class=site-inner><div
class=content-sidebar-wrap><main
class=content id=genesis-content><div
class=breadcrumb><span
class=breadcrumb-link-wrap><a
class=breadcrumb-link href=https://nigeriatoday.ng/ ><span
class=breadcrumb-link-text-wrap>Home</span></a><meta></span> >> <span
class=breadcrumb-link-wrap><a
class=breadcrumb-link href=https://nigeriatoday.ng/news/ ><span
class=breadcrumb-link-text-wrap>News</span></a><meta></span> >> <span
class=breadcrumb-link-wrap><a
class=breadcrumb-link href=https://nigeriatoday.ng/news/south-south/ ><span
class=breadcrumb-link-text-wrap>South South</span></a><meta></span> >> <span
class=breadcrumb-link-wrap><a
class=breadcrumb-link href=https://nigeriatoday.ng/news/south-south/akwa-ibom/ ><span
class=breadcrumb-link-text-wrap>Akwa Ibom</span></a><meta></span> >> <span
class=breadcrumb-link-wrap><a
class=breadcrumb-link href=https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/ ><span
class=breadcrumb-link-text-wrap>Uyo</span></a><meta></span> >> Community Stakeholders for Social Good calls for Coordinated efforts to Fight COVID19 in Akwa Ibom</div><div
class=single-post-content><div
class='code-block code-block-1 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both;'> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:inline-block;width:728px;height:30px
data-ad-client=ca-pub-9643028688134785
data-ad-slot=9563570349></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article
class="post category-single-ebook type-post status-publish format-standard category-news entry" itemprop=blogPost itemtype=http://schema.org/BlogPosting itemscope><h1>Community Stakeholders for Social Good calls for Coordinated efforts to Fight COVID19 in Akwa Ibom</h1><div
class=post-time><i
class="fa fa-clock-o"></i>2 hours ago</div>
<img
width=761 height=380 src=https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077-761x380.jpg class="attachment-category-single-page-image size-category-single-page-image wp-post-image" alt srcset="https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077-761x380.jpg 761w, https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077-300x150.jpg 300w, https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077-1024x511.jpg 1024w, https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077-768x383.jpg 768w, https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077-720x359.jpg 720w, https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077-410x205.jpg 410w, https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077-260x130.jpg 260w, https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077-296x148.jpg 296w, https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077-96x48.jpg 96w, https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077-192x96.jpg 192w, https://nigeriatoday.ng/wp-content/uploads/2020/03/IMG-20200326-WA0077.jpg 1080w" sizes="(max-width: 761px) 100vw, 761px"><div
class=entry-content><div
class=txt><div
class="adace-slot-wrapper adace-slot-wrapper-main adace-slot-wrapper-desktop adace-before-content   adace-hide-on-mobile adace-hide-on-tablet" ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3e74d {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3e74d {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3e74d {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3e74d {display:block !important;}}</style><div
class=adace_ad_5e7d663b3e74d></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-mobile adace-slot-wrapper-mobile adace-before-content " ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3e791 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3e791 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3e791 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3e791 {display:block !important;}}</style><div
class=adace_ad_5e7d663b3e791></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-tablet adace-slot-wrapper-tablet adace-before-content " ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3e7b9 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3e7b9 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3e7b9 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3e7b9 {display:block !important;}}</style><div
class=adace_ad_5e7d663b3e7b9></div></div></div><div
class=heateorSssClear></div><div
class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href=https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/ ><div
class=heateor_sss_sharing_title style=font-weight:bold >Share this post:</div><ul
class=heateor_sss_sharing_ul><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Facebook Title=Facebook class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Whatsapp Title=Whatsapp class="heateorSssSharing heateorSssWhatsappBackground"><a
href="https://web.whatsapp.com/send?text=Community%20Stakeholders%20for%20Social%20Good%20calls%20for%20Coordinated%20efforts%20to%20Fight%20COVID19%20in%20Akwa%20Ibom https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F" rel="nofollow noopener" target=_blank class=external><ss
style=display:block class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Twitter Title=Twitter class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=NigeriaTodayNG&text=Community%20Stakeholders%20for%20Social%20Good%20calls%20for%20Coordinated%20efforts%20to%20Fight%20COVID19%20in%20Akwa%20Ibom&url=https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F&redirect_uri=https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; title=More alt=More class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/', 'Community%20Stakeholders%20for%20Social%20Good%20calls%20for%20Coordinated%20efforts%20to%20Fight%20COVID19%20in%20Akwa%20Ibom', '' )" ><ss
style=display:block class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class=heateorSssClear></div></div><div
class=heateorSssClear></div><br><p>by Abel Udoekene</p><p>The fight against COVID19 gathers more momentum as Stakeholders, Corporate Organizations, Institutions, Academia, Local Entrepreneurs in <a
href=https://nigeriatoday.ng/news/south-south/akwa-ibom/ >Akwa Ibom</a> State under the umbrella of Community Stakeholders for Social Good Akwa <a
href=https://nigeriatoday.ng/tag/ibom/ >Ibom</a> #CS4SGAKS continue to work tirelessly to prevent the outbreak of the pandemic in Akwa Ibom State.</p><div
class='code-block code-block-3' style='margin: 8px 8px 8px 0; float: left;'> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:inline-block;width:336px;height:280px
data-ad-client=ca-pub-9643028688134785
data-ad-slot=8507022433></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div
class="adace-slot-wrapper adace-slot-wrapper-main adace-slot-wrapper-desktop adace-after-paragraph   adace-hide-on-mobile adace-hide-on-tablet" ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3e887 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3e887 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3e887 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3e887 {display:block !important;}}</style><div
class=adace_ad_5e7d663b3e887></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-mobile adace-slot-wrapper-mobile adace-after-paragraph " ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3e8bd {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3e8bd {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3e8bd {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3e8bd {display:block !important;}}</style><div
class=adace_ad_5e7d663b3e8bd></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-tablet adace-slot-wrapper-tablet adace-after-paragraph " ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3e8e2 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3e8e2 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3e8e2 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3e8e2 {display:block !important;}}</style><div
class=adace_ad_5e7d663b3e8e2></div></div></div><p>These community stakeholders who undertook measures delivered as part of the COVID-19 Economic Response Plan, seek to provide direct support to Akwa Ibom citizens and businesses.</p><p>Part of the measures undertaken by these stakeholders according to our reporters includes Sensitization Campaigns to Local Government Areas, provision of hand sanitizers to communities, production of face masks and hand sanitizers, Online purchase and secure home delivery of products, training, and support for WFH staff, and Strategic community conversations, among others.</p><p>To form the synergy are Chief Executives, MSME <a
href=https://nigeriatoday.ng/business/ >Business</a> Owners, Farmers, Academicians, The Police, Public/Private Company Directors, NMA-AKS Chapter, Eni Stores, MEGP, Dakkada Multipurpose, NAWOJ, Planet Fm, Atlantic Fm, VALs Academy, XL FM, COOPA, Kenjosh, Dakkada Multipurpose Cooperative Society, Comfort Fm, Planet Fm.</p><p>Others are PassionTV, Junior Chambers International, Global Shapers Uyo, DevaPreneur, NePeters, MensCourt, Start Innovation Hub, Root Hub, WetinHappen, WeGoSocialNG, DeePee Nigeria, Hypestation Nigeria, KannyNG SheerMagnate Girls Tech Gap, Youth Alive Foundation, Latonne, EB DesignHouse, Faith Leaders and more people are joining hands to support government efforts to #FightCOVID19.</p><div
class="adace-slot-wrapper adace-slot-wrapper-main adace-slot-wrapper-desktop adace-middle-content   adace-hide-on-mobile adace-hide-on-tablet" ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3ec3b {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3ec3b {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3ec3b {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3ec3b {display:block !important;}}</style><div
class=adace_ad_5e7d663b3ec3b></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-mobile adace-slot-wrapper-mobile adace-middle-content " ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3ec71 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3ec71 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3ec71 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3ec71 {display:block !important;}}</style><div
class=adace_ad_5e7d663b3ec71></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-tablet adace-slot-wrapper-tablet adace-middle-content " ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3ec95 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3ec95 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3ec95 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3ec95 {display:block !important;}}</style><div
class=adace_ad_5e7d663b3ec95></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-main adace-slot-wrapper-desktop adace-after-paragraph-2   adace-hide-on-mobile adace-hide-on-tablet" ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3e9ad {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3e9ad {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3e9ad {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3e9ad {display:block !important;}}</style><div
class=adace_ad_5e7d663b3e9ad></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-mobile adace-slot-wrapper-mobile adace-after-paragraph-2 " ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3e9e3 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3e9e3 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3e9e3 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3e9e3 {display:block !important;}}</style><div
class=adace_ad_5e7d663b3e9e3></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-tablet adace-slot-wrapper-tablet adace-after-paragraph-2 " ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3ea08 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3ea08 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3ea08 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3ea08 {display:block !important;}}</style><div
class=adace_ad_5e7d663b3ea08></div></div></div><p>Dr. Fab &#8211; Udeme Umanah, AprokoDoctor (Nigeria&#8217;s No1 Online <a
href=https://nigeriatoday.ng/health/ >Health</a> Professional), Segun Awosanya of #EndSARS, Dr. Polycarp Beta (China-based) and CSP Erhabor are <a
href=https://nigeriatoday.ng/tag/also/ >also</a> part of the campaign.</p><p>In a statement on Thursday, the Community Stakeholders called for coordinated efforts by more members of the ecosystem who were yet to join the volunteer force to do so for the sake of their businesses and the community.</p><p>The statement also noted that the community had a workstation, a  team of volunteers ranging from medical doctors, pharmacists, engineers, graphic designers, content curators, community information officers, social media influencers among others.</p><div
class="adace-slot-wrapper adace-slot-wrapper-main adace-slot-wrapper-desktop adace-before-last-paragraph   adace-hide-on-mobile adace-hide-on-tablet" ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3edfc {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3edfc {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3edfc {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3edfc {display:block !important;}}</style><div
class=adace_ad_5e7d663b3edfc></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-mobile adace-slot-wrapper-mobile adace-before-last-paragraph " ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3ee33 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3ee33 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3ee33 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3ee33 {display:block !important;}}</style><div
class=adace_ad_5e7d663b3ee33></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-tablet adace-slot-wrapper-tablet adace-before-last-paragraph " ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3ee58 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3ee58 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3ee58 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3ee58 {display:block !important;}}</style><div
class=adace_ad_5e7d663b3ee58></div></div></div><p>Accordingly, the community stakeholders have advised all citizens to adhere to all the preventive measures outlined by the sensitization team, the Akwa Ibom State Ministry of Health and the <a
href=https://nigeriatoday.ng/world/ >World</a> Health Organization.</p><div
class="adace-slot-wrapper adace-slot-wrapper-main adace-slot-wrapper-desktop adace-after-paragraph-3   adace-hide-on-mobile adace-hide-on-tablet" ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3ead2 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3ead2 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3ead2 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3ead2 {display:block !important;}}</style><div
class=adace_ad_5e7d663b3ead2></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-mobile adace-slot-wrapper-mobile adace-after-paragraph-3 " ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3eb08 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3eb08 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3eb08 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3eb08 {display:block !important;}}</style><div
class=adace_ad_5e7d663b3eb08></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-tablet adace-slot-wrapper-tablet adace-after-paragraph-3 " ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3eb2d {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3eb2d {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3eb2d {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3eb2d {display:block !important;}}</style><div
class=adace_ad_5e7d663b3eb2d></div></div></div><p
style="font-family:Arial; font-color:red; font-size: 15px;"><a
href=https://twitter.com/NigeriaTodayNG target=_blank class=external rel=nofollow>Follow us on twitter @NigeriaTodayNG</a></p><p
style="font-family:Arial; color:red; font-size: 15px;"><a
href="https://www.facebook.com/nigeriatodaydotng/?fref=ts" target=_blank class=external rel=nofollow>Also, Like us on facebook</a></p><div
class=tptn_counter id=tptn_counter_1743088>(Visited 1 times, 1 visits today)</div><br><div
class=heateorSssClear></div><div
class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href=https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/ ><div
class=heateor_sss_sharing_title style=font-weight:bold >Share this post:</div><ul
class=heateor_sss_sharing_ul><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Facebook Title=Facebook class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Whatsapp Title=Whatsapp class="heateorSssSharing heateorSssWhatsappBackground"><a
href="https://web.whatsapp.com/send?text=Community%20Stakeholders%20for%20Social%20Good%20calls%20for%20Coordinated%20efforts%20to%20Fight%20COVID19%20in%20Akwa%20Ibom https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F" rel="nofollow noopener" target=_blank class=external><ss
style=display:block class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Twitter Title=Twitter class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=NigeriaTodayNG&text=Community%20Stakeholders%20for%20Social%20Good%20calls%20for%20Coordinated%20efforts%20to%20Fight%20COVID19%20in%20Akwa%20Ibom&url=https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F&redirect_uri=https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; title=More alt=More class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/', 'Community%20Stakeholders%20for%20Social%20Good%20calls%20for%20Coordinated%20efforts%20to%20Fight%20COVID19%20in%20Akwa%20Ibom', '' )" ><ss
style=display:block class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class=heateorSssClear></div></div><div
class=heateorSssClear></div><div
class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:34px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href=https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/ ><ul
class=heateor_sss_sharing_ul><li
class><i
style=width:30px;height:30px;margin:0; alt=Facebook Title=Facebook class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class><i
style=width:30px;height:30px;margin:0; alt=Whatsapp Title=Whatsapp class="heateorSssSharing heateorSssWhatsappBackground"><a
href="https://web.whatsapp.com/send?text=Community%20Stakeholders%20for%20Social%20Good%20calls%20for%20Coordinated%20efforts%20to%20Fight%20COVID19%20in%20Akwa%20Ibom https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F" rel="nofollow noopener" target=_blank class=external><ss
style=display:block class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li
class><i
style=width:30px;height:30px;margin:0; alt=Twitter Title=Twitter class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=NigeriaTodayNG&text=Community%20Stakeholders%20for%20Social%20Good%20calls%20for%20Coordinated%20efforts%20to%20Fight%20COVID19%20in%20Akwa%20Ibom&url=https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class><i
style=width:30px;height:30px;margin:0; alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F&redirect_uri=https%3A%2F%2Fnigeriatoday.ng%2Fnews%2Fsouth-south%2Fakwa-ibom%2Fuyo%2Fcommunity-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li
class><i
style=width:30px;height:30px;margin:0; title=More alt=More class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://nigeriatoday.ng/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/', 'Community%20Stakeholders%20for%20Social%20Good%20calls%20for%20Coordinated%20efforts%20to%20Fight%20COVID19%20in%20Akwa%20Ibom', '' )" ><ss
style=display:block class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class=heateorSssClear></div></div></p><div
class="adace-slot-wrapper adace-slot-wrapper-main adace-slot-wrapper-desktop adace-after-content   adace-hide-on-mobile adace-hide-on-tablet" ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3ef2d {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3ef2d {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3ef2d {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3ef2d {display:block !important;}}</style><div
class=adace_ad_5e7d663b3ef2d></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-mobile adace-slot-wrapper-mobile adace-after-content " ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3ef84 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3ef84 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3ef84 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3ef84 {display:block !important;}}</style><div
class=adace_ad_5e7d663b3ef84></div></div></div><div
class="adace-slot-wrapper adace-slot-wrapper-tablet adace-slot-wrapper-tablet adace-after-content " ><div
class=adace-disclaimer></div><div
class=adace-slot><style scoped>@media(max-width: 600px) {.adace_ad_5e7d663b3efa9 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5e7d663b3efa9 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5e7d663b3efa9 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5e7d663b3efa9 {display:block !important;}}</style><div
class=adace_ad_5e7d663b3efa9></div></div></div><div
class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-9643028688134785
data-ad-slot=7600564716
data-ad-format=rectangle
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div
class=wpdiscuz_top_clearing></div><div
id=comments class=comments-area><div
id=respond style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">
Leave a Reply</h3><div
id=wpcomm class="wpdiscuz_unauth wpd-default"><div
class=wpdiscuz-form-top-bar><div
class=wpdiscuz-ftb-left><div
id=wc_show_hide_loggedin_username></div></div><div
class=wpd-clear></div></div><div
class=wc_social_plugin_wrapper></div><div
class="wc-form-wrapper wc-main-form-wrapper"  id=wc-main-form-wrapper-0_0 ><div
class=wpdiscuz-comment-message style="display: block;"></div><form
class="wc_comm_form wc_main_comm_form" method=post  enctype=multipart/form-data><div
class=wc-field-comment><div
class="wpdiscuz-item wc-field-textarea" ><div
class="wpdiscuz-textarea-wrap "><div
class=wc-field-avatararea>
<img
alt=avatar src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height=40 width=40></div><textarea id=wc-textarea-0_0   placeholder="Start the discussion..." required name=wc_comment class="wc_comment wpd-field"></textarea></div></div><div
class=clearfix></div></div><div
class=wc-form-footer  style="display: none;"><div
class=wpd-form-row><div
class=wpd-form-col-left><div
class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div
class=wpd-field-icon><i
class="fas fa-user"></i></div>
<input
value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title></div><div
class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div
class=wpd-field-icon><i
class="fas fa-at"></i></div>
<input
value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*></div><div
class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div
class=wpd-field-icon><i
class="fas fa-link"></i></div>
<input
value class="wc_website wpd-field" type=text name=wc_website placeholder=Website></div></div><div
class=wpd-form-col-right><div
class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div
class=wc-bin-captcha>
<i
class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div
class=wc-field-submit>
<label
class=wpd_label title="Notify of new replies to this comment">
<input
id=wc_notification_new_comment-0_0 class="wc_notification_new_comment-0_0 wpd_label__checkbox" value=comment type=checkbox name=wpdiscuz_notification_type>
<span
class=wpd_label__text>
<span
class=wpd_label__check>
<i
class="fas fa-bell wpdicon wpdicon-on"></i>
<i
class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input
class="wc_comm_submit wc_not_clicked button alt" type=submit name=submit value="Post Comment"></div></div><div
class=clearfix></div></div></div><div
class=clearfix></div>
<input
type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id></form></div><div
id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div
class="wc-form-wrapper wc-secondary-form-wrapper"  id=wc-secondary-form-wrapper-wpdiscuzuniqueid  style='display: none;' ><div
class=wpdiscuz-comment-message style="display: block;"></div><div
class=wc-secondary-forms-social-content></div><div
class=clearfix></div><form
class="wc_comm_form wc-secondary-form-wrapper" method=post  enctype=multipart/form-data><div
class=wc-field-comment><div
class="wpdiscuz-item wc-field-textarea" ><div
class="wpdiscuz-textarea-wrap "><div
class=wc-field-avatararea>
<img
alt=avatar src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height=48 width=48></div><textarea id=wc-textarea-wpdiscuzuniqueid   placeholder="Join the discussion..." required name=wc_comment class="wc_comment wpd-field"></textarea></div></div><div
class=clearfix></div></div><div
class=wc-form-footer  style="display: none;"><div
class=wpd-form-row><div
class=wpd-form-col-left><div
class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div
class=wpd-field-icon><i
class="fas fa-user"></i></div>
<input
value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title></div><div
class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div
class=wpd-field-icon><i
class="fas fa-at"></i></div>
<input
value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*></div><div
class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div
class=wpd-field-icon><i
class="fas fa-link"></i></div>
<input
value class="wc_website wpd-field" type=text name=wc_website placeholder=Website></div></div><div
class=wpd-form-col-right><div
class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div
class=wc-bin-captcha>
<i
class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div
class=wc-field-submit>
<label
class=wpd_label title="Notify of new replies to this comment">
<input
id=wc_notification_new_comment-wpdiscuzuniqueid class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value=comment type=checkbox name=wpdiscuz_notification_type>
<span
class=wpd_label__text>
<span
class=wpd_label__check>
<i
class="fas fa-bell wpdicon wpdicon-on"></i>
<i
class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input
class="wc_comm_submit wc_not_clicked button alt" type=submit name=submit value="Post Comment"></div></div><div
class=clearfix></div></div></div><div
class=clearfix></div>
<input
type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id></form></div></div><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div
class=wpdiscuz-front-actions><div
class=wpdiscuz-sbs-wrap>
<span><i
class="far fa-envelope" aria-hidden=true></i>&nbsp; Subscribe &nbsp;<i
class="fas fa-caret-down" aria-hidden=true></i></span></div><div
class=clearfix></div></div><div
class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form
action="https://nigeriatoday.ng/wp-admin/admin-ajax.php?action=addSubscription" method=post id=wpdiscuz-subscribe-form><div
class=wpdiscuz-subscribe-form-intro>Notify of</div><div
class=wpdiscuz-subscribe-form-option style=width:40%;>
<select
class=wpdiscuz_select name=wpdiscuzSubscriptionType ><option
value=post>new follow-up comments</option><option
value=all_comment >new replies to my comments</option>
</select></div><div
class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input
class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div
class=wpdiscuz-subscribe-form-button>
<input
id=wpdiscuz_subscription_button type=submit value=&rsaquo; name=wpdiscuz_subscription_button></div>
<input
type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=515d2358a8><input
type=hidden name=_wp_http_referer value=/news/south-south/akwa-ibom/uyo/community-stakeholders-for-social-good-calls-for-coordinated-efforts-to-fight-covid19-in-akwa-ibom/ >  <input
type=hidden value=1743088 name=wpdiscuzSubscriptionPostId></form><div
class=wpdiscuz_clear></div></div><div
id=wcThreadWrapper class=wc-thread-wrapper><div
class=wpdiscuz-comment-pagination></div></div><div
class=wpdiscuz_clear></div></div></div><div
id=wpdiscuz-loading-bar class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></article></div></main><aside
class="sidebar sidebar-primary widget-area" role=complementary aria-label="Primary Sidebar" id=genesis-sidebar-primary><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section
id=ai_widget-2 class="widget ai_widget ai-sticky-widget"><div
class=widget-wrap><div
class='code-block code-block-8' style='margin: 8px 0; clear: both;'> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:inline-block;width:300px;height:600px
data-ad-client=ca-pub-9643028688134785
data-ad-slot=1937174496></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></section></aside></div></div><div
class=before-footer-content><div
class=wrap><section
id=custom_html-3 class="widget_text widget widget_custom_html"><div
class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Nigeria Today News Service</h3><div
class="textwidget custom-html-widget"><div
class=footer-services><ul
class=news-footer-service><li><a
href="https://play.google.com/store/apps/details?id=com.n9x.newsapplication" target=_blank class=external rel="nofollow noopener noreferrer"><img
src=/wp-content/uploads/2018/06/mobile.png alt=mobile> On your Mobile</a></li><li><a
href=/contact-us><img
src=/wp-content/uploads/2018/06/getnewsalerts.png alt=getnewsalerts> Get News Alerts</a></li><li><a
href=/contact-us><img
src=/wp-content/uploads/2018/06/contactnigeriatoday.png alt=contactnigeriatoday> Contact Nigeria Today</a></li><li><a
href="https://play.google.com/store/apps/details?id=com.n9x.newsapplication" target=_blank class=external rel="nofollow noopener noreferrer"><img
src=/wp-content/uploads/2018/06/tablet.png alt=mobile> On your Tablet</a></li></ul></div></div></div></section><section
id=nav_menu-10 class="widget widget_nav_menu"><div
class=widget-wrap><div
class=menu-navigation-menu-container><ul
id=menu-navigation-menu class=menu><li
id=menu-item-17 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a
href=https://nigeriatoday.ng/ >Home</a></li><li
id=menu-item-208 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-208"><a
href=https://nigeriatoday.ng/news/ >News</a></li><li
id=menu-item-27 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a
href=https://nigeriatoday.ng/politics/ >Politics</a></li><li
id=menu-item-1720408 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720408"><a
href=https://nigeriatoday.ng/business/ >Business</a></li><li
id=menu-item-28 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a
href=https://nigeriatoday.ng/trending/ >Trending</a></li><li
id=menu-item-29 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a
href=https://nigeriatoday.ng/nigerian-football/ >Nigerian Football</a></li><li
id=menu-item-81 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a
href=https://nigeriatoday.ng/international-football/ >International Football</a></li><li
id=menu-item-30 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a
href=https://nigeriatoday.ng/africa/ >Africa</a></li><li
id=menu-item-31 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a
href=https://nigeriatoday.ng/world/ >World</a></li><li
id=menu-item-32 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a
href=https://nigeriatoday.ng/video/ >Video</a></li><li
id=menu-item-1720433 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1720433"><a
href=#>More</a><ul
class=sub-menu><li
id=menu-item-1720417 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720417"><a
href=https://nigeriatoday.ng/business/ >Business</a></li><li
id=menu-item-1720418 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720418"><a
href=https://nigeriatoday.ng/crime/ >Crime</a></li><li
id=menu-item-1720419 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720419"><a
href=https://nigeriatoday.ng/news/south-east/abia/aba/ >Aba</a></li><li
id=menu-item-1720420 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720420"><a
href=https://nigeriatoday.ng/news/south-south/akwa-ibom/abak/ >Abak</a></li><li
id=menu-item-1720421 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720421"><a
href=https://nigeriatoday.ng/news/south-south/akwa-ibom/eket/ >Eket</a></li></ul></li></ul></div></div></section></div></div><div
class=before-footer-title><div
class=wrap><h2>Explore  Nigeria Today</h2></div></div><div
class=footer-widgets id=genesis-footer-widgets><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div
class=wrap><div
class="widget-area footer-widgets-1 footer-widget-area"><section
id=nav_menu-4 class="widget widget_nav_menu"><div
class=widget-wrap><div
class=menu-footer-menu-1-container><ul
id=menu-footer-menu-1 class=menu><li
id=menu-item-33 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33"><a
href=https://nigeriatoday.ng/ >Home</a></li><li
id=menu-item-34 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-34"><a
href=https://nigeriatoday.ng/news/ >News</a></li><li
id=menu-item-35 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a
href=https://nigeriatoday.ng/nigerian-football/ >Nigerian Football</a></li><li
id=menu-item-36 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a
href=https://nigeriatoday.ng/international-football/ >International Football</a></li></ul></div></div></section></div><div
class="widget-area footer-widgets-2 footer-widget-area"><section
id=nav_menu-5 class="widget widget_nav_menu"><div
class=widget-wrap><div
class=menu-footer-menu-2-container><ul
id=menu-footer-menu-2 class=menu><li
id=menu-item-37 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a
href=https://nigeriatoday.ng/politics/ >Politics</a></li><li
id=menu-item-38 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a
href=https://nigeriatoday.ng/trending/ >Trending</a></li><li
id=menu-item-39 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a
href=https://nigeriatoday.ng/africa/ >Africa</a></li><li
id=menu-item-40 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a
href=https://nigeriatoday.ng/world/ >World</a></li></ul></div></div></section></div><div
class="widget-area footer-widgets-3 footer-widget-area"><section
id=nav_menu-6 class="widget widget_nav_menu"><div
class=widget-wrap><div
class=menu-footer-menu-3-container><ul
id=menu-footer-menu-3 class=menu><li
id=menu-item-1720412 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720412"><a
href=https://nigeriatoday.ng/business/ >Business</a></li><li
id=menu-item-41 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-41"><a
href=https://nigeriatoday.ng/news/south-south/ >South South</a></li><li
id=menu-item-42 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a
href=https://nigeriatoday.ng/news/south-east/ >South East</a></li><li
id=menu-item-43 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a
href=https://nigeriatoday.ng/news/south-west/ >South West</a></li></ul></div></div></section></div><div
class="widget-area footer-widgets-4 footer-widget-area"><section
id=nav_menu-7 class="widget widget_nav_menu"><div
class=widget-wrap><div
class=menu-footer-menu-4-container><ul
id=menu-footer-menu-4 class=menu><li
id=menu-item-46 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a
href=https://nigeriatoday.ng/news/north-central/ >North Central</a></li><li
id=menu-item-47 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a
href=https://nigeriatoday.ng/news/north-east/ >North East</a></li><li
id=menu-item-48 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a
href=https://nigeriatoday.ng/news/north-west/ >North West</a></li></ul></div></div></section></div><div
class="widget-area footer-widgets-5 footer-widget-area"><section
id=nav_menu-8 class="widget widget_nav_menu"><div
class=widget-wrap><div
class=menu-footer-menu-5-container><ul
id=menu-footer-menu-5 class=menu><li
id=menu-item-1720225 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720225"><a
href=https://nigeriatoday.ng/news/north-west/kano-north-west/ >Kano</a></li><li
id=menu-item-1720226 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720226"><a
href=https://nigeriatoday.ng/news/north-central/benue-north-central/ >Benue</a></li></ul></div></div></section></div><div
class="widget-area footer-widgets-6 footer-widget-area"><section
id=nav_menu-9 class="widget widget_nav_menu"><div
class=widget-wrap><div
class=menu-footer-menu-6-container><ul
id=menu-footer-menu-6 class=menu><li
id=menu-item-54 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a
href=https://nigeriatoday.ng/apc/ >APC</a></li><li
id=menu-item-55 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a
href=https://nigeriatoday.ng/pdp/ >PDP</a></li><li
id=menu-item-56 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a
href=https://nigeriatoday.ng/video/ >Video</a></li></ul></div></div></section></div></div></div><div
class=custom-footer><div
class=wrap><section
id=simple-social-icons-2 class="widget simple-social-icons"><div
class=widget-wrap><h3 class="widgettitle widget-title">Find Us</h3><ul
class=alignleft><li
class=ssi-dribbble><a
href=# ><svg
role=img class=social-dribbble aria-labelledby=social-dribbble-2><title
id=social-dribbble-2>Dribbble</title><use
xlink:href=https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-dribbble></use></svg></a></li><li
class=ssi-facebook><a
href=# ><svg
role=img class=social-facebook aria-labelledby=social-facebook-2><title
id=social-facebook-2>Facebook</title><use
xlink:href=https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook></use></svg></a></li><li
class=ssi-gplus><a
href=# ><svg
role=img class=social-gplus aria-labelledby=social-gplus-2><title
id=social-gplus-2>Google+</title><use
xlink:href=https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus></use></svg></a></li><li
class=ssi-rss><a
href=# ><svg
role=img class=social-rss aria-labelledby=social-rss-2><title
id=social-rss-2>RSS</title><use
xlink:href=https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss></use></svg></a></li><li
class=ssi-twitter><a
href=# ><svg
role=img class=social-twitter aria-labelledby=social-twitter-2><title
id=social-twitter-2>Twitter</title><use
xlink:href=https://nigeriatoday.ng/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter></use></svg></a></li></ul></div></section><section
id=nav_menu-3 class="widget widget_nav_menu"><div
class=widget-wrap><div
class=menu-footer-menu-container><ul
id=menu-footer-menu class=menu><li
id=menu-item-68 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a
href=https://nigeriatoday.ng/terms-of-use/ >Terms of Use</a></li><li
id=menu-item-69 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a
href=https://nigeriatoday.ng/about-nigeria-today/ >About Nigeria Today</a></li><li
id=menu-item-70 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70"><a
href=https://nigeriatoday.ng/privacy-policy/ >Privacy Policy</a></li><li
id=menu-item-71 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a
href=https://nigeriatoday.ng/cookies/ >Cookies</a></li><li
id=menu-item-72 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a
href=https://nigeriatoday.ng/contact-us/ >Contact us</a></li><li
id=menu-item-1720019 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1720019"><a
href=/contact-us>Advertise with us</a></li></ul></div></div></section><section
id=enhancedtextwidget-2 class="widget widget_text enhanced-text-widget"><div
class=widget-wrap><div
class="textwidget widget-text"><div
class=creds-footer><p>Copyright &copy; 2020 Nigeria Today. Inc. Nigeria Today is not responsible for the content of external sites.</div></div></div></section></div></div></div><div
class=adace-adi-popup-wrapper><div
class=adace-adi-popup><div
class=adace-adi-flag></div><h2 class="adace-adi-title">Ad Blocker Detected!</h2><div
class=adace-adi-content>Advertisements fund this website. Please disable your adblocking software or whitelist our website.<br>Thank You!</div><div
class=adace-adi-buttons>
<a
class=adace-adi-refresh-button>Refresh</a></div></div></div> <script>(function ($) {
			"use strict";

						var triggerAlert = false;
			
			var adblockDetectedAlert = function() {
				$('html').addClass('adace-adi-popup-visible');
				$('.adace-adi-refresh-button').on('click', function(){
					window.location.reload();
				});
				$('.adace-adi-close').on('click', function(){
					console.log('e');
					$('html').removeClass('adace-adi-popup-visible');
				});
			};

			$(document).ready(function () {
				// Only when the AdBlocker is enabled this script will be available.
				if ( typeof $.adi === 'function' ) {
					$.adi({
						onOpen: function (el) {
							adblockDetectedAlert();
						}
					});
				}

				// Show alert on demand. AdBlocker can be disabled.
				if (triggerAlert) {
					adblockDetectedAlert();
				}
			});
		})(jQuery);</script> <a
id=wpdUserContentInfoAnchor style=display:none; rel=#wpdUserContentInfo data-wpd-lity>wpDiscuz</a><div
id=wpdUserContentInfo style=overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px; class=lity-hide></div> <script>(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 0,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style media=screen>#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #4b4b4b !important; border-radius: 3px; color: #b4b4b4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #4b4b4b !important; border-color: #ffffff !important; color: #999999 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #4b4b4b !important; }</style><script>var wpcf7 = {"apiSettings":{"root":"https:\/\/nigeriatoday.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script>var ajax_tptn_tracker = {"ajax_url":"https:\/\/nigeriatoday.ng\/","top_ten_id":"1743088","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1568502739"};</script> <script>var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-header"],"others":[]}};</script> <script>function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://nigeriatoday.ng/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://nigeriatoday.ng/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://nigeriatoday.ng/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script> <script>var megamenu = {"timeout":"300","interval":"100"};</script> <script>jQuery(document).ready(function(m){var d=function(c){var d=0,h=15,k=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),l=b.width(),e=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){e=!0;break}var f=a.parent(),g=f.width();if(g>1.2*l||g>k/2)break;a=f}e||(b=a.offset().top-b.offset().top+h,0==d?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=20);setTimeout(function(){d(jQuery)},ai_sticky_sidebar_delay)});</script> <script defer src=https://nigeriatoday.ng/wp-content/cache/autoptimize/js/autoptimize_cdda4709e134eabd8e29623e202b09fc.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 138/176 objects using memcache
Page Caching using memcache 
Minified using memcache
Database Caching 20/54 queries in 0.021 seconds using memcache

Served from: nigeriatoday.ng @ 2020-03-27 03:34:35 by W3 Total Cache
-->